1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with Iphone/Forum

Discussion in 'Members' Lounge' started by jeffie7, Nov 24, 2014.

  1. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,934
    Likes Received:
    737
    Joined:
    Sep 28, 2002
    Location:
    Maryland
    Minor bug that's annoying.

    If I copy something and try to paste it, for example a IMG url, it wont leave the paste option up, it comes up for a split second then goes away. if I try long enough it will finally work, but sometimes it never works.

    Also I cannot copy images. For example in the random funny pic thread, if I hold down on a picture and let go, it will give me the option to save/copy, if I do copy, it acts like it copied but it doesn't do anything.

    Anyone else have issues? Not sure if its in IOS8 bug, or IOS/Forum issue.

    I do not have the issue on any other forums.
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,453
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    are you using an add-on keyboard or default?
     
  3. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,453
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    There's a new release ready for XF that i haven't installed yet. There's been several bug fixes. (ios8 didn't exist when this system was released).

    i'll get around to updating it at some point.
     
  4. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,934
    Likes Received:
    737
    Joined:
    Sep 28, 2002
    Location:
    Maryland
    Stock keyboard, I don't remember it being an issue before IOS8 so that might be the problem.
     
  5. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,623
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
    happens to me sometimes.

    I just hold down to bring up the paste option again and it usually pops up properly. might have to try a few times, or slightly scroll the page to get it to work.
     
  6. B16

    B16 Super Moderator VIP

    Messages:
    11,539
    Likes Received:
    534
    Joined:
    Sep 30, 2002
    Location:
    yay area, CA
    no problems over here. user error? :)
     
  7. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    I found your problem.

     
    hondarin, Briansol and Jeef like this.
Verification:
Draft saved Draft deleted

Share This Page