1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

it never ends!!!!

Discussion in 'HYBRID -> BA-BB /CA-CD' started by white lude, Nov 4, 2004.

  1. white lude

    white lude Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2004
    My cars not running right. did the swap now i got an h22I was wondering if someone could give me a checklist of things that could be wrong my car in order of most probable. right now its blowing a little black smoke out of the exhaust, at idle sometimes it dies or at least bogs down to almost nothing and is pretty rough. theres very little horsepower. I havent thrown a check engine code yet. I know it could be a lot of things. you guys have been extremely helpfull n the past any advice is appreciated. :unsure:
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    give us info

    what year is the car?
    what obd is the motor?
    what ecu are you running?
    does it idle at all?

    check your tps and map and make sure they are not switched
     
  3. white lude

    white lude Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2004
    its a 93 lude , I havent installed the new p13 ecu but that shouldnt effect the motor running right in the low rpm's does it? obd 1. it does idle on start up , but if you drive it sometimes dies when pulling up to a stopsighn or something. It had been running in limp mode untill i put the downpipe and o2 sensor on.
     
  4. b204dr

    b204dr Senior Member

    Messages:
    915
    Likes Received:
    0
    Joined:
    Oct 11, 2004
    Location:
    Minnesota
    ecu can cause alot try it guy , if not maybe some thing is miswired or timming of! if it sounds like backfiring and bogging bad its timming and it wont get up worth shit
     
  5. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    you def need the o2 hooked up or it will never run right

    you gotta finish the swap before trying to trouble shoot problems...
     
  6. white lude

    white lude Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2004
    everything is hooked up exept the ecu.
     
  7. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    It's the ECU. No doubt about it. Wrong fuel maps, no VTEC engagement, etc.
     
  8. white lude

    white lude Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2004
    thank you verry verry much you guys f#$ing rule
     
  9. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    no....
    O'DOYLE RULES!!!
     
Verification:
Draft saved Draft deleted

Share This Page