1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I've got movement....

Discussion in 'Other Vehicle Discussions' started by 92civicb18b1, Nov 21, 2005.

  1. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    I can't do shit but fiddle with the little things.

    So I dug in and tried to play with the driveaxle, well I got it positioned well enough where I have reverse now, then again it facing uphill on a downhill, so it only needs a tiny bit of torque to get it moving.

    I don't understand since I haven't taken it apart yet. I can put it in first, get out and watch the driveshaft and axle spin.

    I guess this might also have something to do with my little knowledge on how and why the Quattro trans transfers all the power to the "slipping wheel". Or how the rear end obviously has an open differential.


    A few days and my parts should be here, I'll get the tools I need tomorrow a pull it all apart.

    [​IMG] ehh, it isn't that bad.
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas

    If you lock that axle into place, (keep it from spinning) You should be able to drive all over the place.

    In theory...

    But don't do it, I don't wanna be the member that got you killed...
     
  3. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
  4. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    So I broke the axle bolt and ended my day out of frustration and loss of daylight.

    I couldn't find a 3 ft breaker bar so I made due with my 1 footer, went to HD and got a 3 ft piece of pipe as an extention.

    Went fine at first until I broke the bolt half way through.

    Not a huge deal, worse comes to worse and it doesn't want to pull out of the hub, I'll pull it out as a whole assembly and have the machine shop remove it when I bring it over there for the bearing to be pressed in.

    And yes, the axles use bolts, not nuts. I'm hoping that the head of the bolt is what actually holds it on. It has a 24mm bolt head which tapers out to about 34 mm or so.

    I'll find out tomorrow when I pull everything off.


    --------

    Unfortunately germanautoparts is making it much more difficult and time consuming. Understandable but frustrating.

    I have two residences, all my CC's and bank accounts have my PA address for unmentioned reasons. I currently reside in NJ.

    They have a understandable policy in which they will only ship the orders to the billable address (address in which my CC accounts were opened with). Well, my billable address is ~80 miles away from my shipping address.

    Solution - Add my "shipping address" to my CC account and save myself the time/gas it will take me to get to that residence and back but wait until the bank completes the added address.

    With that, they also have to cancel, refund and reprocess my order. I only had $321.XX in my account, which makes it impossible for me to reprocess the order today, even if the bank completed the change today because they have to do it ALL over again.

    It'll cost me 15 bucks less to do it this way since this company is from NJ and they're billing it to my PA address. But because I want and need my car finished very soon, I'm going to end up spending the extra cash for overnight...
     
Verification:
Draft saved Draft deleted

Share This Page