1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JDM b16a obd1 into eg hatch no spark

Discussion in 'Civic and del Sol - EG and EK' started by Pyro, Jul 20, 2014.

  1. Pyro

    Pyro New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 20, 2014
    I recently swapped a JDM b16a obd1 engine into my eg hatch. The engine started and ran great but the fuel pump wasn't running so we had to run a wire directly to the battery. After turning it off and checking the fuel pump we tried to start the car again and it isn't getting any spark, there is power to the distributor but still not spark, I'm stumped
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,411
    Likes Received:
    148
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    With this new wire change.....do you hear the main relay click and fuel pump prime for a moment when key goes to "on" position? (Car not started just "on" position)

    If so.....do you smell gas on the spark plugs?

    Any other wiring changes? Grounds maybe.
     
  3. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    If you have power to the dizzy maybe you fried the ignitor. There is another one inside but for the life of me I can't remember what it is called atm. I've had the exact same thing happen a few times.
     
Verification:
Draft saved Draft deleted

Share This Page