1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just A CRX Quicky!

Discussion in 'Civic and CRX - EF' started by OGMatt, Aug 5, 2009.

  1. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    Hey guys, i am recently having a bit of troubles. The problem : so i go to start my car and nouthing, dosent turn over. So I roll start it and let it idel at about 1000rpm for a half hour without use of my stereo. Now my stereo is running at about 500w rms. also i just recently just instaled fog lights which i found out had a bad ground on one of the lamps. with everything fixed now and the problem still exists, I come to you guys. I think its eather the battery or the alternator. sorry for the bad spelling. Thanks for the help- Matt

    PS: it only starts with a roll start
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    my guess is the starter
     
  3. LOWLIFE

    LOWLIFE Local Diesel Fanatic

    Messages:
    110
    Likes Received:
    1
    Joined:
    Aug 1, 2009
    Location:
    Fort Worthless
    starter.
    IF it starts up real quick when you roll start it that means it has voltage. if the batt was totally dead it ould take a looong roll to get it to roll start.
     
  4. GlassHeadlights

    GlassHeadlights West West Yall

    Messages:
    4,066
    Likes Received:
    71
    Joined:
    Oct 24, 2007
    Location:
    Calgary, AB
    It's not his starter, his car turns over but really slowly. I think it's the battery, but what I really think the problem is his car not being driven.
     
    Last edited: Aug 6, 2009
  5. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    No my car dose not turn over, at all! Steps to start matts car: 1) put key in and turn to on position. 2) push clutch in. 3) put trans. in nutral and let hand brake off. 4)coast down my drive way for 6ft. 5) pop dat clutch and vwalla, car is on. 6) let idel for an hour then turn car off and repeat steps 1-6. 7) feel shitty.
     
  6. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    Yeah thats the starter. Had the same issue with my EF.
     
  7. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    but my stereo dosent work eather. run my car for hour, shut off turn on stereo, turns on for 5seconds then turns off and on and off and on and off
     
  8. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    bad ground possibly?
     
  9. 89y49rexsi

    89y49rexsi New Member

    Messages:
    114
    Likes Received:
    0
    Joined:
    Aug 6, 2009
    Location:
    utah
    here are the things i would check. the voltage with a multimeter if the car doesnt start and if under 12 volts that is your problem. then i would check to make sure your battery terminals are in good condition and if they are looking worn get new ones.if non of those are the culprit i would have to say its a starter sometimes starters when they are going bad will turn the motor over slowly but have your battery checked at a car parts store like checker, o riley or autozone or even parts plus or advanced auto parts those have been the problems that i have had in the past and am currently having lol
     
  10. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    i agree w/ the battery terminals.. take them apart and clean them up.. make sure there is good contact all around... i thought i had a starter problem so i replaced it... nothing happened... cleaned up the battery terminals and it fired right up.. lesson learned, try the easy stuff first.. lol
     
  11. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    Thanks guys I'll try that tommorow. And 89y49crxsi I have never been to any of those haha. Canada ftw! and looks like your doomed with a user name like that. LOL
     
  12. 89y49rexsi

    89y49rexsi New Member

    Messages:
    114
    Likes Received:
    0
    Joined:
    Aug 6, 2009
    Location:
    utah
    yeah i know right lolits nice that someone has herd of the y49 curse lol try going to a local parts store that sells car batterys they should be able to help you out. and btw what i ment to look for in the terminals is cracks mine was cracked and would sometimes not start i finally figured it out and changed them problem was fixed just like that lol
     
  13. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    I'll get a new battery. Need one anyway to power my sound massasure. LOL
     
  14. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    If you need a starter, paypal me $25 and I'll ship you a starter from a 90 Si.

    Its boxed up and ready to go.. Failed ebay auction from a while back.
     
  15. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    ok thanks i mights have to
     
  16. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    well, since your stereo is turning on and off its something w/ the battery.. clean the terminals and you should be fine
     
  17. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    Bingo! Eg6sir gets some rep later on! Ya I went out to a battery store and got myself a heavy duty battery that cost $100. Car starts great now! Pffft starter lol
     
  18. GlassHeadlights

    GlassHeadlights West West Yall

    Messages:
    4,066
    Likes Received:
    71
    Joined:
    Oct 24, 2007
    Location:
    Calgary, AB
    I told you it was the battery before you even posted this thread!
     
  19. OGMatt

    OGMatt Not a real OG lol

    Messages:
    1,326
    Likes Received:
    30
    Joined:
    Oct 4, 2008
    Location:
    vic B.C. Japanada
    No you said it's your car not being drivin. My car was being ideld and the battery was dead. Nvm I'm right your wrong :p ps get your ass down here!
     
Verification:
Draft saved Draft deleted

Share This Page