1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just dropped OBD2 b18c into EG civic..few ???

Discussion in 'HYBRID -> EG-EK / DC' started by blu 5114, Jun 25, 2004.

  1. blu 5114

    blu 5114 Junior Member

    Likes Received:
    Jun 25, 2004
    OK we currently pulled out my OBD1 LS swap out of my eg hatch. And I replaced it with a 99 GSR swap. It dropped right in and everything plugged right up. Except for two plugs, one on top of the manifold(???) and another I believe which is for the 2nd 02. I only have the LS ecu to run on for now. Will that be possible just for a week or two? When the car starts it gets a very low idle at initial start up and when I tap the gas it also goes low right before it goes back to around 7-800 rpms. I also get a solid check engine light (ECU right???) But once I turn the car off no more check engine light, I only get it when the car is running.

    IM still using the obd2 dizzy. ALso when the car starts I get a constant intake suction noise, does not sound normal. Could we have the throttle cable adjusted wrong?
  2. bh2285

    bh2285 Junior Member

    Likes Received:
    Jun 19, 2004
    good luck man im in the same place u are and u will need to hook up your Vtec,IAB, Knock, andfew others i think...Also do u have just the LS Ecu? I think u will have to buy a OBD1 p72 from a GSR that what i did. Reason for this is the redlines are diff. on a GSR and LS there are more reason for switching to i think. im not 100% on the answers but thought i give my output.
  3. pissedoffsol

    pissedoffsol RETIRED

    Likes Received:
    Sep 28, 2002
    Retirement Home
    what harness did you use? what color are the wires on the plugs? where are the located on the harness? what isn't plugged in on the motor?

    running an ls computer on a gsr is a bad idea. of course you're going to throw codes. get an obd1 p72 asap.
    and all lights go off when the car is off. lol. to check the CEL codes, there is an article pulling and reading codes... but its useless until you get the right ecu. doing so will pin point youre two problem sensors as well.

    you will need to re-wire the IAB for negative activation. there's an article on this in the swap articles category (obd2 gsr into 5th gen).

    idel- check the idel adjustment screw. what theottle cable are you using? the adjustment should be just taught, but fully closed, from the braket on the IM to the TB
Draft saved Draft deleted

Share This Page