1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Lights on' warning - not working. ???

Discussion in 'Civic and del Sol - EG and EK' started by Kurious, Jan 31, 2011.

  1. Kurious

    Kurious New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jan 31, 2011
    The warning sound that used to inform me if parking/headlights were left on is no longer working. Guess what? Battery was dead this morning as parking lights were left on. I had someone work on my wiper motor and I found a couple fuses on the floor or my car. I think they pulled some when fiddling with the repair. I should have gone right back, but didn't. Is this a simple fuse issue? Can someone tell which fuse I can check? The manual is doesn't list one specifically for the warning. Thanks in advance. It's a '98 Civic DX.
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    check the drivers side door pin switch
     
  3. Ichigo1174

    Ichigo1174 Member

    Messages:
    332
    Likes Received:
    9
    Joined:
    Mar 5, 2010
    Location:
    Florence, SC
    I had this same problem in my 94 Civic LX except sometimes it would chime. But I wasn't missing any fuses. it doesn't so it at all anymore. I've learned to check them every time I walk away from the car and I just carry jumper cables. ^_^
     
Verification:
Draft saved Draft deleted

Share This Page