1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

little tapin sound in my motor

Discussion in 'HYBRID -> EG-EK / DC' started by jinstuh, Jan 3, 2004.

  1. jinstuh

    jinstuh Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jan 1, 2004
    Location:
    dallas, tx
    i have a ls/vtec w/ a fuly built block and itr head. well the thing is theres a little knockin sound in the block but its not loud or anything. its soft and theres nothing wrong with the proformance. anyone got any idea what it is, i cant find anything in the block thats messed up
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    valves??
     
  3. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,091
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    Sounds like you need a valve adjustment.
     
  4. dvus1

    dvus1 Senior Member

    Messages:
    352
    Likes Received:
    0
    Joined:
    Jul 13, 2003
    Location:
    somewhere in GUAM


    :werd:
     
  5. jinstuh

    jinstuh Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jan 1, 2004
    Location:
    dallas, tx
    yea a friend told me its the valve lesh or something like that but how do you adjust it?
     
  6. TWAN

    TWAN Senior Member

    Messages:
    374
    Likes Received:
    1
    Joined:
    Dec 11, 2003
    Location:
    Washington
    You need a set of feeler gauges, and a valve lash tool.
     
Verification:
Draft saved Draft deleted

Share This Page