1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Look who's back? The missing moderator....

Discussion in 'Members' Lounge' started by Prowler, Sep 6, 2006.

  1. Prowler

    Prowler Super Moderator

    Messages:
    3,452
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    B MT
    So....
    I've posted here like 3 times since March.
    But I'm alive. Still working. Just had the girlfriend move to MT. Paying off bills like crazy to buy a ring, etc.
    And it ends up I needed to buy the gf a car. I looked for 6 weeks straight for a good project car. Not a single 92-95 Civic HB or Coupe with a 5speed anywhere near Billings. No SN95 Mustangs that didn't end up being pieces of crap. And crunch time is here. So I ended up buying a 94 Accord LX sedan today for my girlfriend to drive (I was getting sick of her using my Volvo all day).
    It's a 5 speed with 140k miles and in decent condition for being 12 years old. Car history was good and I paid $4k for it. The color is the light blue/metallic you see everywhere.
    It needs a new radio. The OEM one is fried. The front chin spoiler is missing and will someday be replaced with an oem styled one.
    Only problem so far that needs attention is that the reverse lights aren't work (might just be bulbs) and the dash lights for the speedometer and tach don't light up at night. Everything else works well and is in good condition.
    I'll post pictures sometime soon. Not too many plans for the car since I'm saving up for quite the expensive winter wedding. But plans are to buy a nice wheel/tire combo since the car needs new tires and also to buy the Tein Basic coilovers. Maybe a few suspension mods, but nothing for the engine. Maybe down the road I will.
    Anyways, just saying hi again. Hope all has been well here.
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    welcome back brizzle.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    who the f are you? :p:

    and no, not the M-word!!!!!!!!!!
     
  4. get_nick

    get_nick These snozzberries taste like snozzberries... VIP

    Messages:
    11,937
    Likes Received:
    1,056
    Joined:
    Apr 21, 2003
    Location:
    Washington State
    i think "M" stands for "MISTAKE"
     
  5. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    bahahhahahaha

    welcome back prowler
     
  6. totalburnout

    totalburnout Well-Known Member VIP

    Messages:
    7,068
    Likes Received:
    126
    Joined:
    Oct 22, 2002
    Location:
    NJ
    Thats because Billings, Montana has not a damn thing in it.

    I don't really remember seeing imports around Montana, during the summers I spent out there but I can bet if there's any they're going to be in Missoula.

    Good god do I miss Missoula.
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    i might have missed what happened, but i thought you had a supercharged civic. did you sell it?
     
  8. Prowler

    Prowler Super Moderator

    Messages:
    3,452
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    B MT
    Yup, traded it in and bought an 04 Volvo S60.

    Some punk high school kid bought it and put a full body kit on it and it looks ridiculous. Oh well. I'm glad to be done with it.

    So anyone have ideas on the dash light thing?
     
  9. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    gonna sound silly, but did you check the fuses [​IMG]
     
  10. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
  11. Prowler

    Prowler Super Moderator

    Messages:
    3,452
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    B MT
    Hi

    Anways...
    Checked all fuses. What's weird is that the fuse for the non-working reverse lights and meter lights (speedom and tach) are the same fuse. The fuse is good, I tried another one just for good measure. So the fuse isn't blow. But since these two affected areas are so separate but for some reason all converge at the fuse box, I'm gonna pull the fuse block and check all the wiring from behind. I'm guessing this will be a huge mess. Not fun....
     
  12. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    could just be the bulbs in the gauge cluster? but seems odd that all the things associated with that fuse don't work...
     
  13. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    as much as i hate to say this (because its a bitch) break out the helms and check the chassis wiring diagram.
     
  14. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Oh, now I remember who you are. :D :D :D :D :D

    :wave: :wave: :wave: :wave: :wave: :calban: :wave: :thumbsup: :thumbsup: :wave: :wave: :wave: :calban: :calban: :calban: :lol:
     
Verification:
Draft saved Draft deleted

Share This Page