1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loosing power with the new motor. (not blown head

Discussion in 'HYBRID -> EG-EK / DC' started by OBI, Jun 2, 2004.

  1. OBI

    OBI Junior Member

    Messages:
    25
    Likes Received:
    0
    Joined:
    Apr 16, 2004
    Location:
    Auburn, AL
    I swaped what I thought was a 99 civic ex motor inot my 97 civic ex, but it tured out to be a dx motor. The honda salvage yard said it was a 99 civic ex motor with 48k miles. So we just used the wireing harness from the old motor. When I got the car back it ran great for a while then it started to loose power. It was like a dead spot in the lower rpms at first then started to happen more often. And the motor was drinking coolant. So I had the headgasket replaced. now its doing the same thing. It looses power then the power comes back (feels like no gas for a while) and it diong this much more often. Sometimes I think the car is going to cut off. What do you think is wrong? Also I got smoke coming out the tail!
     
  2. smooth_criminal

    smooth_criminal Senior Member

    Messages:
    563
    Likes Received:
    0
    Joined:
    Dec 18, 2002
    didi you also change ECU's Because your 97 is OBD2a and the 99 is OBD2B. Also with this differance there are two sensors that should have been rewired. Unless you changed with harnneses.
     
  3. OBI

    OBI Junior Member

    Messages:
    25
    Likes Received:
    0
    Joined:
    Apr 16, 2004
    Location:
    Auburn, AL
    No we did not chang the ecu. the guy who did the install noticed it was a dx motor with the dx wiring harness. so he put the 97 ex wiring harness on. he said that all the sensors or on the fire wall so the ecu is still compadable with the new motor and of corse the origginal wiring harness.
     
  4. integraswap

    integraswap Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jun 2, 2004
    if it was swapped right check your new swapped motors sound like its a fuel preessure problem or fuel injectors its worht a look :)
     
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003

    you have no clue do you?

    OBi did you go pick the enigne up? an EX engine has VTEC there for theres a VTEC solenoid on the side of the head on the passengers side towards the rear. How could you miss that?

    I got an idea put the old engine back in and call the yard and ask them what can be done about getting the wrong engine. Also what color is the smoke? You most likely have blown rings, were there any papers withthis engine, or were you to excited to get it swapped to check for details... such as a VTEC Solenoid.

    also who did the headgasket? maybe he didnt do it right? Check to make sure you arent misfiring. Any CELs? if so whats the code

    Put your old engine back in.
     
  6. Import R

    Import R Senior Member

    Messages:
    166
    Likes Received:
    0
    Joined:
    May 21, 2004
    Location:
    Daytona Beach, FL
    Indeed, if I paid for a vtec motor and got a DX i would be super pissed and would demand to have the correct engine. I'd be even more pissed if the wrong motor was all busted up like yours appears to be. Bring it back and get what you paid for.
     
  7. StealthMode

    StealthMode Kung Foolin'

    Messages:
    2,150
    Likes Received:
    2
    Joined:
    Mar 12, 2003
    Location:
    Thornton, CO
    my car was doing the same power loss thing. i have a d16z6 head on my d15b8 block. anyways, my IAC valve went to hell, and my idle started fluctuating up and down and when i would start it, it would idle at like 3000 or 3500 before it started to fluctuate. i bought a jdm intake manifold because it was cheaper to get a whole new manifold instead of the $200+ Idle Air Control valve. took care of my gay ass idle and power loss problems.

    seems like you should pull the motor and get the vtec one.
     
  8. OBI

    OBI Junior Member

    Messages:
    25
    Likes Received:
    0
    Joined:
    Apr 16, 2004
    Location:
    Auburn, AL
    Thanks I'm goign tot were I bought the motor from tomorrow. I will let you know what happens.
     
  9. HelixB18C1

    HelixB18C1 Member

    Messages:
    186
    Likes Received:
    3
    Joined:
    Apr 2, 2007
    Location:
    Dallas Tx
    yes thers a big ol selenoid on the upper left side of the valve cover
     
Verification:
Draft saved Draft deleted

Share This Page