1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low Idle car shuts off when I brake hum from throttle body

Discussion in 'Civic and del Sol - EG and EK' started by riazhaniff, Mar 16, 2010.

  1. riazhaniff

    riazhaniff New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 31, 2008
    Hey Guys I need some help with my 95 hatchback.

    i have a B16A in my civic and have run into a problem with the idle. The car runs when I start it up but sounds like its about to shut off. It idles around 500 to 300 and then dips to almost nothing. sometime it will rev back up to 500. When I'm slowing down at a light sometimes it just stops, i have to slow down with the E brake and shift down to stop and then hold the clutch in and give it gas to keep the engine on.

    Any ideas on the problem?

    Ive changed the vac hoses to the carbon canister and the MAP. The hose that should be connected to the intake is not connected but it was never there and worked fine for about 5 months.

    I also noticed that there is a little hum coming from the throttle body when teh car shuts off. sounds like something is resonating but doenst stop (even after 10 mins).
     
  2. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    i would think TPS sensor maybe IACV?
     
  3. cj the fatty

    cj the fatty New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 24, 2010
Verification:
Draft saved Draft deleted

Share This Page