1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ls swap into eg axle problems

Discussion in 'Civic and del Sol - EG and EK' started by widebodyeg, May 7, 2007.

  1. widebodyeg

    widebodyeg New Member

    Messages:
    80
    Likes Received:
    0
    Joined:
    May 7, 2007
    need help!!!! i just did an ls swap into my eg and im having axle problems.Im using 1993 integra axles and halfshaft on a hydro tranny and when i put the driver side in, the trans wont shift and the axle breaks.I know the trans is good it shifts great when the axles arent in,its like something is binding.what is going wrong,am i only suppost to use 94 and up axles and halfshaft,what should i do?
     
  2. LShatch

    LShatch New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Nov 12, 2006
    Location:
    Warrenton Mo.
    in 93 the tegs still had the cable tranny they switched over in 94 so maybe the axles are different as far as splines
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    you need 94 + integra axles
     
  4. egjdmls

    egjdmls New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    May 17, 2007
    what year is your car
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    he said eg so that means 92-95
     
  6. widebodyeg

    widebodyeg New Member

    Messages:
    80
    Likes Received:
    0
    Joined:
    May 7, 2007
    i fixed the problem but thanks for the input
     
Verification:
Draft saved Draft deleted

Share This Page