1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ls vtec boost question

Discussion in 'Forced Induction' started by cgoss, Aug 16, 2011.

  1. cgoss

    cgoss New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Aug 16, 2011
    I was doing about 120 the other day and i went to stop and found my brakes were barely working so i stopped to check it out. It was idle surging up to 2500 rpms. I later found that a block off came off my intake manifold and that my brake line has a hole in it. On high boost i run 20 psi and after all this happened my high boost is 13 and low boost only runs on wastegate. Any idea what could cause this? Thanks
     
  2. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    i didnt understand any of this.
     
  3. MOBY

    MOBY New Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Aug 17, 2011
    idle surge could be a few things, air in the cooling system,bleed the system to purge all the air out,bad or clogged Idle Air Control Valve,on the back of the IM and should have a blue w/yellow and a black w/yellow wire going to it. Cleaning the filter screen inside the AICV will help restore a more steady idle,A leak in the throttle body or intake manifold gasket - with the engine running, or could be main realy,or fuel relay,
    i say retune it an see about ur boost problem an go from there
     
Verification:
Draft saved Draft deleted

Share This Page