1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LS/Vtec But Vtec wont work

Discussion in 'Engine Building' started by 92CivicLS, Jan 7, 2008.

  1. 92CivicLS

    92CivicLS Junior Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    May 17, 2004
    hello everyone.
    i have a civic with a b18a and i had a problem with the head, and i tried fixing it, but no good. it kept ticking but it turn out to be the block ALSO had a ticking noise.
    yes it was a bearing. i fixed it, and i had a GSR head with TYPE R internals that i was perfectly using and working.
    and now with this LS block, when i took it for a spin with the spun bearing, VTEc worked three time, after the thisrd time, no more.
    i fixed the block, and still no vtec, i changed the oil.
    still no vtec.
    the OIL LINE was checked. no VTEC, i check the oil pressure, (perfect) No vtec,
    i changed the selenoid 3 times, 3 diffrent ones, working in other cars too, no vtec,
    the ECu is sending signal perfect, no vtec.
    i put the selenoid direct to it clicks but when u drive NO VTEC!!
    i check the rocker arms, to see if the center pin moves, and it moves perfect. NO VTEC
    a friend of mine told me to put Marvel mystory oil, and see what happens.
    and i did. couple of hours later,
    IT WORKED!! this was at 3:00pm
    at 6:30pm it stoped.
    no more vtec.
    i've tried everything i can think of, i even called people that know their HONDA STUFF and they dont know why.
    maybe someone here does i dont know, but if you do please help me out, im about to throw that S*** away.
    ANY ideas would help please anyone.
    i've put Ls/Vtec together before and i've never had that problem before and i've used -4 lines and no problems.
    Sorry so long of a story but i had to explain.
    brake ur heads people cuz i've broken mines. its crazy.
     
  2. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    WOW! Hooked on Phonics is your friend
     
Verification:
Draft saved Draft deleted

Share This Page