1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ls/vtec dizzy problem!

Discussion in 'Integra' started by hondakrazy, Nov 20, 2008.

  1. hondakrazy

    hondakrazy New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Oct 23, 2006
    i have a '95 integra w/ an ls/v swap. i was running an ls dizzy on it the the dizzy went to sh!t. i tried putting another ls on but the car didnt want to run. the i called the local parts store and boutght what i thought was a brand new obd1 b16 dizzy. i put it oin the car and it tuned over just fine. but when i took it for a drive it was laggin power like hell. di some research and came to find out the dizzy they sold me was for a SINGLE!!!!! so i went found one for a b16 put it on and it would turn on but if i gave it gas it would die..........NEED HELP ASAP!!!!!!
     
  2. tegman88

    tegman88 New Member

    Messages:
    79
    Likes Received:
    1
    Joined:
    Apr 30, 2008
    Location:
    spartanburg sc
    take it back and get another one i had that problem with my 95 ls v teg they sold me a bad distributor i also had that problem with my 91 accord took me forever to figure out what the hell was wrong im not sure thats your problem but it wont hurt to see
     
  3. hondakrazy

    hondakrazy New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Oct 23, 2006
    ok ill try that and update
     
Verification:
Draft saved Draft deleted

Share This Page