1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LS/VTEC help

Discussion in 'HYBRID -> EG-EK / DC' started by mamboking, Jun 22, 2008.

  1. mamboking

    mamboking New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 22, 2008
    techs-i have a ls/v 2000 ls bottom ...........im done wit my new head i replaced my gsr head..... wit a b16 US
    now car sound great but after giving it gas shutts off?




    any help.......
     
  2. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    That makes no sense at all.
     
  3. mamboking

    mamboking New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 22, 2008
    car turns on fine .....revs but when i let go off the gas shutts off......?
     
  4. ilubmyEG

    ilubmyEG New Member

    Messages:
    308
    Likes Received:
    2
    Joined:
    Jul 26, 2007
    Location:
    Utahrded, united states
    air sensor on the intake dont remember what its called... but my car did the same thing till i plugged it in.
     
  5. frisco415

    frisco415 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 27, 2008
    how did u run your pcv??? im trying to finish my ls/vtec but i dont know how to run the pcv i have a 98 ls block GSR head
     
  6. Black Beast

    Black Beast 92 EG8

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jun 12, 2008
    Location:
    Burlington, ont, can
    Run your pcv to the intake manifold, and with your car shuting off when you let off the gas, that will be a vacuum leak some were. Mine did the same thing after i put on a B16A2 head on my B18B block, and i forgot to hock up one vacuum line from my charcoal canister, hock it up to my throttle body, and my car is running fine now.
     
Verification:
Draft saved Draft deleted

Share This Page