1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ls/vtec help!!!!

Discussion in 'Integra' started by ls/vtechatch91, Sep 2, 2007.

  1. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    1. okay... so i have ls/vtec in my 95 integra... it has jdm b16 pistons,arp rod bolts and main bolts, all oem bearing and gasket replacement, type r oil pump, jdm b16 head with gsr vavle train and cams, skunk 2 intake manifold, aem fuel rail/ regulator, obxr header, aem intake, stock cat with tsudo2 1/2in catback exhaust, 6 puck act clutch, with 7.5lb findanza flywheel..... with a stock gsr ecu and a ls tranny... anyways the motor has 1600 miles on it.... and we took it to the seattle battle of the imports to see what we would run.. our best time was a 15.5.... didnt miss a gear at all reaction time was around .200.... so it wasnt all that bad... our timing is set at TDC our dizzy is advanced a hair.. what should we adjust the cams too we have adjustable cam gears... and i know we should of ran in the low 14's.... i need some help... lots of it... anything would help... let me know ASAP..... thanks guys
     
  2. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    oh ya forgot to mention that our vtec lags real real bad before it hits... i donno...
     
  3. integra_ls_95

    integra_ls_95 New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Sep 4, 2007
  4. myah

    myah Neu Impact Performance

    Messages:
    226
    Likes Received:
    1
    Joined:
    Jul 21, 2006
    Location:
    ks
    maybe your vtec soloniod is work as good as it should and have you adjusted your valves either
     
  5. Amack

    Amack New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Mar 23, 2007
    like myah said check your valves. A friend of mine swapped in a b16 into his 95 civic coupe and he took it for a spin and his vtec lagged. He did a valve adjustment on it and boy did it sound good. No more lagging. You probably need to get a tuned ecu for your particular setup. You aren't taking full advantage of your setup. Also the ls tranny is slowing you down some too. Get you a b16 tranny if you aren't boosting it. The b16 tranny has shorter gearing and is better for na setups. With all that done you should have no problem running in the low 14's. At least if you don't change the tranny soon get a tuned ecu and do a valve adjustment job.
     
  6. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    we already planned on getting it tuned in like a week or so.. the valves are adjusted to 8 n 10.... and the motor is in my buddys car until i get a harness and hes going boost so the ls tranny is staying... but i heard that the golden eagle ls/vtec kit has an oil line thats too big?????? causing not enough oil pressure.... could that be it.... ill adjust the valves again just to make sure... cuz i can still hear a lil ticking.... plus where running really lean... and our idling is jumpin from 2500 down to 1000.... we changed the tps to a good one cleaned out the iavc... somebody said that its our throttle body.... any ideas on that one..... let me know
     
  7. myah

    myah Neu Impact Performance

    Messages:
    226
    Likes Received:
    1
    Joined:
    Jul 21, 2006
    Location:
    ks
    wow wow wow wow dam they need to be .007 on the exhaust side and .006 on the intake side man whoever set your valves didn't do it right those setting are factory spec and thats what i have my shit set to and my whole team has there set too your map could be going out also and no man i run the golden eagle ls/v kit and it works just fine but you need to adjust those valve better and what gas are you running you need to atleast 91 in your car with the higher compression pistons in it i had a hard lesson learned to do your shit right the first time so do yours right man
     
  8. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    okay well the head is off now cuz the timing belt had about 4in of teeth missing.. so we took it off and put his ls head back on... until i buy a valve train.... anyways we where runnning 92.... im not that dumb.... my buddy said go 8 n 10 so we did it.. but thanks now i know what to do next time...
     
Verification:
Draft saved Draft deleted

Share This Page