1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LS Vtec oil pressure?

Discussion in 'General Tech and Maintenance' started by 92tegGP, Sep 8, 2008.

  1. 92tegGP

    92tegGP The Slut

    Messages:
    193
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    North Jackson, Ohio
    Ok so im still having Vtec issues.. i have no CEL's go and try to hit vtec and still nothing, after a few runs at it CEL comes on and its throwing 21 and 22. I was thinking maybe my oil pressure is an issue. What should the proper LS vtec oil pressure be?
     
  2. LightWeightChamp

    LightWeightChamp Honda FTW!

    Messages:
    245
    Likes Received:
    2
    Joined:
    Mar 9, 2008
    Location:
    MN
    what car is it in? obd 0? obd1? little more info please
     
  3. B16RacerN2NR

    B16RacerN2NR Working Hard VIP

    Messages:
    6,148
    Likes Received:
    99
    Joined:
    Feb 28, 2003
    Location:
    Moving back West...
    Low oil pressure isn't gonna trigger a CEL. Either something is wrong with your wiring or the vtec solinoid and pressure switch...
     
  4. LightWeightChamp

    LightWeightChamp Honda FTW!

    Messages:
    245
    Likes Received:
    2
    Joined:
    Mar 9, 2008
    Location:
    MN
    make sure the wires are conected on the pressure switch and the solenoid, thats all i can think of
     
  5. 92tegGP

    92tegGP The Slut

    Messages:
    193
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    North Jackson, Ohio
    its a 92 integra, obd1...
     
Verification:
Draft saved Draft deleted

Share This Page