1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LS/VTEC on OBD1 GSR ECU rev limiter problem

Discussion in 'General Tech and Maintenance' started by plysndrt, Oct 4, 2007.

  1. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    meow that i have your attention

    i have a dirt track race car its a 89 crx it has an ls vtec in it with an 94 obd1 gsr engine harness and chassis harness. the problem is that when it first starts up it runs good i can run it up and down the street but after a while it will not rev past about 3 or 4 grand. i didnt have the o2 sensor hooked up and i dont hink there is a knock sensor on the ls block. iwas running the s200 hondata system but that went out so i am running a p72 now. any help would be greatly appreciated.
     
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    That was a cheap trick to get people to look at your thread... :slap:

    Anyways, it sounds like the car might be in limp mode. Do you have a CEL?
     
  3. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    exactly what is that:huh:
     
  4. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    CEL = Check Engine Light

    If the oxygen sensor isn't plugged in then you're going to get a check engine light, and if you don't do anything about it then the car may go into "limp mode," where the ECU will set the rev limit pretty low so you can't drive the car hard until the problem is fixed.

    I could be wrong, but that's what it sounds like to me.
     
  5. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    dont have a dash or instrument panel it is all aftermarket gauges.
     
  6. nootrac22

    nootrac22 Well-Known Member VIP

    Messages:
    4,331
    Likes Received:
    131
    Joined:
    Mar 16, 2007
    Location:
    exeter pa
  7. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    i want my set up.
     
  8. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    no shit .... thread failure !!!

    give me my boost or :ban:
     
  9. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    unplugged 02 = 3k limiter.

    you answered your own question.


    if you ahve the hondata, re-burn your map with the 02 disabled (provided its a good tune)
     
  10. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    wtf is this guy smoking...
     
  11. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    why would i have to be smoking something
     
  12. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    im just giving you a hard time dude...but i do want my free setup...lol ;)
     
  13. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    it was a little harsh but i had to do something to get yall to look at my thread.

    would a leak between the throttle body and intake make it rev up and down and not idle i already replaced the IACV
     
  14. FObangah

    FObangah New Member

    Messages:
    593
    Likes Received:
    7
    Joined:
    Sep 3, 2006
    Location:
    Richmond VA
    Most of these cats knew they wern't going to get something free...they just wanted to flame on you for posting a turbo thread in General Tech and Maint. ( I know....thats why I checked in . HAHAHAHA ) Anyway, Your running' an LS/vtec, Hondata setup( now a p72) on a dirt track???? With all custom guages??? Man you must have money to throw away. Please don't tell me its kitted out and is rollin' on 18's son!!!! wOOt WOoOoOt!! j/k

    Reving problem.......TPS anyone??
     
  15. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Changed your misleading title. That wasn't nice. :calban:
     
  16. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    there you go throwing your weight around again......
     
  17. FObangah

    FObangah New Member

    Messages:
    593
    Likes Received:
    7
    Joined:
    Sep 3, 2006
    Location:
    Richmond VA
    <<<< guys with s2000's tend to do that for some reason. They're like the mustang owners of the Honda world.:p
     
  18. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    :calban: for both of you. And it has nothing to do with the S2000. You guys haven't been here long enough to see me operate. :p
     
  19. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    :lmao:

    Just hilarious man !!
     
  20. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    ok have hooked up the o2 sensor but still wont rev up past 4 grand could i have the two black wires on the o2 sensor backwards and i put on a new throttle body am running h22 injectors maybe something with the distributor.
    any answers would be appreciated
     
Verification:
Draft saved Draft deleted

Share This Page