1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ls/Vtec timing

Discussion in 'Integra' started by lsvtec+allmotoreg, Feb 28, 2008.

  1. lsvtec+allmotoreg

    lsvtec+allmotoreg New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 6, 2008
    Location:
    Miami, FL
    Wat up guys, need a little help here!!!!

    I have an ls/vtec motor that i just cant get the timing correctly....it's a b18b block and a gsr head...im using a gsr water pump and t-belt, type r oil pump, and adjustible cam gears set at 0 degrees... the motor is at TDC and all the markings on the crank and cams r on point....when i start the engine it seems to be retarded and dont know why...i have to advance the distributor about 10degrees in oder for the engine to run good. does anybody know why this is happening... i did some research but dindt find much... the only thing i found out is that vtec engines have slightly different timing than non-vtecs, and i read this in a magazine, dont know if is tru or not... does anyone know how or why this is
    happening??? and if so should i advance/retard the cam timing or anything???

    Please guys any input will be appreciated!!!!! Thank u !!!!! :mellow:
     
  2. lsvtec+allmotoreg

    lsvtec+allmotoreg New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 6, 2008
    Location:
    Miami, FL
    Anyone?
     
  3. bigg86

    bigg86 New Member

    Messages:
    135
    Likes Received:
    0
    Joined:
    Jan 2, 2008
    im building the same set up here.... i don't know y ur car is doing that.... if you find out, keep us posted.... i dont wanna go nuts when i get that engine all together.
     
  4. xiong55

    xiong55 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Mar 17, 2008
    im thinking about doin the same exact thing with my ls but i got a b18a not b18b if anyone knows the answers to the problem please leave a post
     
  5. xiong55

    xiong55 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Mar 17, 2008
  6. bigg86

    bigg86 New Member

    Messages:
    135
    Likes Received:
    0
    Joined:
    Jan 2, 2008

    what pinion gear did you use for the oil pump? i believe the ls one has less teeth than the gsr one, therefore timing would be off. i know that the ls crank pinion gear has 17 teeth but i dont know about the gsr or si pumps. i'll have to check with my friend...

    does anyone have a gsr oil pump that can count the teeth in it for us?
     
  7. lsvtec+allmotoreg

    lsvtec+allmotoreg New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 6, 2008
    Location:
    Miami, FL
    Yeah guys.. Im using an itr oil pump and gsr 22 teeth water pump along with gsr t-belt... Im also using itr cams... the markings on the cams and crank r on tdc... dont know wats going on I havent use a timing gun but i think the problem might be with the cam gears i used... they r some cheap ass ebay cam gears... im going to try using some AEM gears that i have and see wat comes out of that... I'll keep u guys posted.... thanks guys!!!!!
     
  8. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    try advancing the intake 3 degress and the exhaust negative 3 degress.. or its the other way around.. try that.. i cant remember what way it is...
     
  9. 1_jdmcrx

    1_jdmcrx New Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jan 14, 2007
    dont use cheap cam gears!!!use honda cam gears to get your car running right first they are the best then change them of u really want to
     
  10. 1_jdmcrx

    1_jdmcrx New Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jan 14, 2007
    if you put it to factory and the timing is right (with a timing light)then you know that your motor can in fact be in time.or u can just not buy cheap shit off ebay!!if you build your motor with ebay parts its prob not gonna last very long.there is soooo much crap i see come into my shop off ebay!!!dumb ass people buy crap and expect it to work like the real shit.you get what u pay for!!if it looks to good to be true it isyou cant get a good set of cam gears for 50 dollars!!if u deside to buy that shit you need to know how to set the cam timing up without the timing mark indacators.(tdc your motor and set your cams up by looking at the lobes not the markers )the cheap cam gears are almost allways one tooth off which can make a difference of making



    [​IMG]
     
  11. lsvtec+allmotoreg

    lsvtec+allmotoreg New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 6, 2008
    Location:
    Miami, FL
    Ok guys i found the problem. it ended up being those cheap ass cam gears that i bought on ebay... they r vision motorworks just to let u guys know dont ever buy that shit!!! the markings on it were 1 teeth off wich is about 10 degrees +/- . anyways i got a pair of AEM true time cam gears... so i put them on and yes guys this time i did use a timing gun... i put the crank on tdc, gears at 0 degrees, markings on gears lined up correctly turned it on and it was perfect... then i used the timing gun to set the ignition timing correctly... now the car is running how it should!!!! anyways thanks guys for all the help now the car runs awesome!!!! (-: (-:
     
  12. 1_jdmcrx

    1_jdmcrx New Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jan 14, 2007
    told ya your welcome.
     
  13. monotech909

    monotech909 Got V-tec?

    Messages:
    110
    Likes Received:
    0
    Joined:
    Mar 18, 2008
    Location:
    Inland Empire
    Thats whats up!

    Remember you get what you pay for, its true just spend that extra dollar and get well known parts that you know will work.
     
Verification:
Draft saved Draft deleted

Share This Page