1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LsVtec in 99 Ek Wont Read on Comp

Discussion in 'HYBRID -> EG-EK / DC' started by dropmmm, Oct 22, 2006.

  1. dropmmm

    dropmmm New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 16, 2006
    I have a LsVtec in a 99 Ek running on a obd 1 Ecu 95 Gsr. I took to my buddies shop and the computer wont read it. The new inspection are being done threw comp on 96 and newer. If I were to put a 99 si or ex computer would the machine then recognize it. Also how would it run....Thank You
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    what vtec head did you put on it
     
  3. dropmmm

    dropmmm New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 16, 2006
    it has a b16 head
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    are you using a obd1 p30
     
  5. dropmmm

    dropmmm New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 16, 2006
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    it should run it so it must be a fuse ground or bad ecu
     
Verification:
Draft saved Draft deleted

Share This Page