1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major delima

Discussion in 'Civic and CRX - EF' started by chaz_w16, Jan 1, 2008.

  1. chaz_w16

    chaz_w16 New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jan 1, 2008
    Hey i put a LS non-vtec in my 89 civic hatch. i did all the wiring from fourthgenhatch.com. when i got it all done i started it. The car will bog out and backfire through the intake if i give it some gas but i can slowly go threw the first about 500 rpms then i can hammer on it and it revs fine. it threw codes 4 and 9 so i put a new distributer in it and that fixed the code problem but it still misfires. Does anyone got any ideas on this? I didnt take it apart since i took it out of the integra...
     
  2. 801CRX

    801CRX Got Rice?

    Messages:
    1,347
    Likes Received:
    12
    Joined:
    Dec 2, 2006
    Location:
    UTAH
    Did you run your spark plug wires to the right plug, or outlet on the cap?
     
  3. chaz_w16

    chaz_w16 New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jan 1, 2008
    ya i got that all correct should be really close to in time.. i got a video on my phone...its just weird cuz it idles fine but if you give it gas it bogs and backfires threw the intake...you can take it slowly threw the first rpms and it will rev out just fine after that
     
  4. 801CRX

    801CRX Got Rice?

    Messages:
    1,347
    Likes Received:
    12
    Joined:
    Dec 2, 2006
    Location:
    UTAH
    Hmmmmmm its got to be something simple.

    Double check your wiring, hell tripple check it. Most often people look straight to the big problems, and most often the most exspensive too. When all they needed to do was so small and cheap.

    Just take your time and run through the steps very meticulously[is that spelled right_hum who cares]

    Good luck
     
  5. chaz_w16

    chaz_w16 New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jan 1, 2008
    oh trust me ive rewired it like four times to make sure it was all good lol...i might take it in to one of the honda shops around here and see what they say
     
  6. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    its sounds like your a tooth off on the timing..or your 180 degrees out on timing...how are the wires on the dizzy?
     
  7. chaz_w16

    chaz_w16 New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jan 1, 2008
  8. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    Did you ever replace the spark plugs? Obviously they have to be fouled if its missing. You did change the distributor, so check your plugs. Replace them and make sure they are gapped to Honda's spec. Once that is done, IF it is still mis-firing, take all the plugs out and put a long straw into cylinder #1 or cylinder #4. Spin the crank until the pistons in cylinder #1 and #4 are at top dead center (TDC). The straw should be sticking up and out as high as it possibly can, just make sure the straw is actually ontop of the piston. once it is at TDC, take the distributor cap off and make sure the rotor is pointing right at the spot where the cylinder #1 plug wire is applied onto the distributor. Once that is correct, make sure your cam gear arrow is pointing directly up. If its dead on, than your timing isnt your problem.

    Since there are no CEL's, than your sensors aren't the problem either(electrical). So what does that leave us with....? Could be a problem with the ecu... most likely not, but swap another ecu (stock for your engine/harness) and see how it works than.
     
  9. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    34
    12 4321

    front of car


    thats how they should be
     
  10. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    180 degrees off on the timing, the engine would run like straight up ass. Timing is very crucial to an engines performance. If he is 180 degrees off, than his distributor will fire the cylinder at a completely wrong time causing pre-mature combustion which will build up more heat in the cylinders, and toast the plugs. ... It is possible that he is off by a few teeth, but not 180 degrees.
     
  11. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    bullshit..my car was 180 out and it ran like ass but didnt do anything to the plugs...
     
  12. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    How long did you drive your car with it off by 180 degrees? Not long I bet. My friends was off by 180 and his plugs were fouled out BAD in 5 days.
     
  13. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    the car wouldnt drive...everytime id go to put load on it, it would stall..wouldnt go over 2200...was very hesitant,and kept sputtering and bogging...
     
  14. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
  15. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    My friends car would drive but break up hardcore (b16a2 engine), and was also hesitant but didnt stall.
     
  16. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
  17. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    see you didnt really drive it. Mike (my friend), his car might not have been off by so much, I didnt do the work on it, one of his other retard friends did. But he corrected the timing and changed his plugs and was fine. He also lives 45 minutes from where I work so bringing it to my shop wouldnt have been the easiest for him to do.
     
  18. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    yea..it was prolly off a couple teeth or more...but def. not 180..
    i had the car off 2 teeth and thats what fouled the plugs...
     
  19. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    excessive driving under those conditions will cause the plugs to foul over time. Determining the time is pretty much on how off the timing is and how much load you put on the engine under those conditions.
     
  20. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    Thank god for USPS Priority Mail!!! My new pistons should be here by thursday hopefully.
     
Verification:
Draft saved Draft deleted

Share This Page