1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Map sensor

Discussion in 'HYBRID -> EG-EK / DC' started by wisemansoji, Jul 26, 2004.

  1. wisemansoji

    wisemansoji Senior Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Dec 17, 2002
    Why is the map sensor on a 93 1.5L civic on the cars body . While a 94 1.5L civic map sensor is the same as a 1.6L sohc Vtec , on the throtlle body.

    I want to know what the difference is because the 93 1.5L has map sensor wires that run from the ecu to the map sensor where as a 1.6L or a 94 1.5L have the map sesor wires
    in the body harness to the ecu and have the engine harness plug into the map sensor on the throttle body.


    I'm asking this because I put in a d16z6 ina 93 sedan and I'm having map sensor problems. with map sensor plugged in it idles at 2000 and bounces, the car actually runs better with the map sensor unplugged and idles at 1600 when cold.
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    You sure the TPS and MAP aren't crossed? That happens as they have the same plug. Other than that, maybe a bad MAP, or harness difference between models.
     
  3. wisemansoji

    wisemansoji Senior Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Dec 17, 2002
    no there not crossed because only one can reach to the map sensor.

    The car is throwing two codes 3 and 14 Map sensor and Idle air control valve.
     
  4. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    They can both reach both sensors, I had mine switched.
     
Verification:
Draft saved Draft deleted

Share This Page