1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mini me complete

Discussion in 'HYBRID -> EG-EK / DC' started by kaoskustoms, Mar 26, 2006.

  1. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man
    code 21 for vtec spool valve on checks ok checked wiring it is ok

    switched spool valve and pressure sensor complete assembly with known good one, and still on

    switched ecu with known good one, code still on. manually applied voltage from ecu plug to spool valve, verfied click in valve, it is ok

    code 21 still on and no vtec wtf is wrong


    93 cx hb 95 d16z6 head p28 virgin ecu


    that is only code and car runs great just no vtec

    :cry2:
     
  2. ripperbone

    ripperbone angry bear

    Messages:
    3,173
    Likes Received:
    8
    Joined:
    Oct 20, 2004
    Location:
    Oklahoma
    IDK my 93 civic did that remember and we could figure out why
     
  3. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    do you get vtec even when you manually apply charge to it? oh and what pieces are you using for your mini me?
     
  4. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man
    havent tried to drive it and manualy apply it i will to day. What do you maen what peices am i using
     
  5. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man
    some one else give me input i need this figured out
     
  6. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    well there are only about a dozen ways to do an MiniMe, so i was wondering what block and head you were using. What ECU too and do you have anything like a VTEC Controller in the car, Apexi hack?
     
  7. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man

    read first post it says it all you are killing me lol




     
  8. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    ive only got one thought, and i dont even know if it applies to a D-series, and that is oil flow. a lot of H-series engines loose VTEC because they dont have enought oil in the pan, the pan is dented, or the flow to pressure switch is clogged.

    Sorry to get your hopes up, but thats all i got for ya.
     
  9. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man
    fixed= bad solder joint from ecu pin to wiring switched pin and tryed works now thanks for tagging along on my rant.

    now time to go make some money
     
  10. friz

    friz Senior Member

    Messages:
    519
    Likes Received:
    2
    Joined:
    Jan 9, 2003
    Location:
    OZ
    How are you going to make the money. Sell it?
     
  11. EGProject

    EGProject YEEEEAAHHHHH

    Messages:
    2,870
    Likes Received:
    28
    Joined:
    Jun 26, 2004
    Location:
    Whitinsville, Massachusetts
  12. kaoskustoms

    kaoskustoms Senior Member

    Messages:
    550
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Location:
    casper wyoming man

    at the track
     
Verification:
Draft saved Draft deleted

Share This Page