1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mini me prob

Discussion in 'Civic and CRX - EF' started by rodney21, Apr 27, 2008.

  1. rodney21

    rodney21 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Apr 27, 2008
    i have a 91 crx and put a 92 civic 1.5 in it . it has a 1.6 v tech head on it . the motor ran before i put it into my car now it wont run. the ecu will not even come on. what do i do ????help
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    is the motor trying to turn over? are you using a p28? are you using a dizzy that the same obd as the head?
     
  3. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Has the car been properly converted to OBD1?
     
  4. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Are you getting power to the ECU?

    Battery charged?

    Grounds?
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    was the car dpfi?
    soounds to me like one of the grounds are bad,or you didnt convert to obd1

    the problem could also be that damn vtech head
     
Verification:
Draft saved Draft deleted

Share This Page