1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mini me problems

Discussion in 'HYBRID -> EG-EK / DC' started by slammedb18acivic, Apr 26, 2005.

  1. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    i put a vtec head on a 1.5 block. my problem is when i go to turn the crank the timing belt starts to slide off the head and crank pulleys. im currently using the complete 1.5 bottom end including water pump.. etc. the belt tensioner we stripped so i tapped it to a 7/16 standard .. (all i had) the belt is tight like it should be but it starts to slide off alittle bit.. im afraid to start it like this. please help
     
  2. TWISTEDIMAGE

    TWISTEDIMAGE Senior Member

    Messages:
    806
    Likes Received:
    0
    Joined:
    Jan 11, 2005
    Location:
    CASPER WYOMING
    do you have the timing belt keeper on the bottom where the crank is under the lower cover
     
  3. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa

    i dont have the cover on at all. please explain this belt keeper . anyone can reach me at slammedb18acivic aim thanks
     
  4. Slammed90Lude

    Slammed90Lude Senior Member

    Messages:
    3,733
    Likes Received:
    0
    Joined:
    Jan 13, 2003
    Location:
    milford, PA
    mike, if you swing by my house this weekend, we can take a look at the factory service manual for the motor and you'll see the problem

    of course, I don't know how you'll swing by since the car isn't running

    :doh:
     
  5. BlueballSiR

    BlueballSiR Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Apr 12, 2005
    What belt are you using? If your using your stock DX belt that could be a reason I would upgrade to a VX or EX belt. (info gotten from Honda tunning)
     
  6. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa

    a sad moment, i got the timing belt all figured out and the motor in. . but when i go to top off the fluids , never saw so much coolant poor from my head. apparently the kid put a 1.5 headgasket on. .. mikeys gotta rip it all apart now.. fricken kids.
     
  7. TWISTEDIMAGE

    TWISTEDIMAGE Senior Member

    Messages:
    806
    Likes Received:
    0
    Joined:
    Jan 11, 2005
    Location:
    CASPER WYOMING
  8. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    took the head off, and put the right gasket on. having probs with timing etc.. but she starts holla at ur boi
     
  9. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    took the head off, and put the right gasket on. belt coming off was i forgot that huge black washer.. haha having probs with timing etc.. but she starts .
     
Verification:
Draft saved Draft deleted

Share This Page