1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini ME Starts!

Discussion in 'HYBRID -> ED-EF / DA' started by drnovascotia, Aug 23, 2004.

  1. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    So, after a month of trying to figure it out, turns out my Dist was bad! My d16 block now works with my Z6 head.
    However, now she smokes out the exhaust considerably more than is normal. Is this because I haven't done the timing yet? I don't want to do the timing if this means i'm off by a tooth or something is wrong!

    What do you all think?

    Dr.
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Maybe- what color is the smoke?
     
  3. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    how long has the car not been running?

    are you noticing more smoke when vtec is engaged? or did you not test that out yet...?
     
  4. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    Smoke Seems white. .
    the car sat for ~10 weeks, quite a long time.
    I haven't tested the VTEC yet, she's still on jacks! VTEC isn't even plugged in yet.

    Dr.
     
  5. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    how long did you let it run for?
     
  6. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    It's run 3 times. . for a total of 5-8 mins overall.

    Dr.
     
  7. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    was there anything in the cylinders? perhaps some oil or coolant?

    what head gasket did you use?
    any chance it could be allowing foreign substances into the combustion chamber?

    EDIT: are you throwing any codes?
    EDIT2: How's your idle?
     
  8. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    There wasn't anything in the cylinders. . no.

    I used the Y8 HG, the real nice 3 layer one.
    I don't think i'm allowing anything in . . .

    I am not throwing any codes right now, with the new Dist it's all good.

    Idle is better than when I first started it. It's not rock solid. . but thats because the timing isn't set i'm sure.

    Dr.
     
  9. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    do you know the ACTUAL miles on the head?
    not the, they told me xxx miles... but actual?

    what ecu are you running now? perhaps you are running assloads of rich? too much fuel being dumped?

    EDIT:i doubt this would affect it, but just for discussion's sake... did you remove the extra oil jet?
     
  10. hondadriver

    hondadriver Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Dec 24, 2002
    If the white smoke is really thick then you should worry but if looks like steem then your fine. because man when I put my b16 in my car over the winter the first time I started it up i saw white smoke So I came home did a ton of research, and after 2 weeks of letting it run for 1/2 - 1 hour a day I still saw smoke, So I changed my head gasket while it was still off the road. after that it still smoked, I was scared and pissed. but all it was, was steam becasue I had alot of water coming out my muffler. So I wasted $58 on a gasket but it was fun doing it anyway. But now its fine. Man I was panicing, because the motor had a 1 week warranty, and i didn't put it in for 2 months, becasue of detail work (flywheel, clutch, cleaning, oil pump), but I wouldn't worry if I were you and I just wanted to share my experience!
     
  11. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
  12. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    I did remove the oil jet.

    I don't know the actual milage of the Z6, no

    running stock ECU right now, but i'm getting Parker to do TurboEdit to her!

    I'm sure i'm running rich, but that could be because the timing isn't set, right?

    Compression testing is the reason I did the swap in the first place. . . my compression tester got stuck in my a6 head.

    Dr.
     
  13. RedLineZO6

    RedLineZO6 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Aug 29, 2004
    White smoke usually means you are burning coolant. It could be steam, but that would evaporate almost instantly as it left ur tailpipe unless its cold out. You could have a bad gasket or even a small leak/crack.
     
Verification:
Draft saved Draft deleted

Share This Page