1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MINI ME WoNT START!!!

Discussion in 'HYBRID -> ED-EF / DA' started by sevenhillsbilly, Mar 6, 2009.

  1. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    i just rebuild my mini me ad went to re start it and its not getting any spark of fuel. i have not clue what so ever? i replaced the main fuse a while back i dont know if that can go again. maybe its the dizzy. or what else. im clue less when ic omes to electrical shit.
    any help pleas
     
  2. raceinspiredrex

    raceinspiredrex New Member

    Messages:
    293
    Likes Received:
    1
    Joined:
    Nov 25, 2008
    how do you know you're not getting spark? did you pull each plug wire while turning the car over and see if it i was sparking? and how do you know that you're not getting fuel? what exactly did you change? something has to be different now
     
  3. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    i pulled the plugs and checked if they were gettin spart but they were not
    i loosend the nut on the end of the fuel rail and no fuel
    i changed the main relay a while back, the one under the dash.
    i did an obd0 to obd1 converson but did not hook up the vtec would that be a possibilty of it not starting?

    and it sounds really weak when it turns over like the batttery is dieing but we were jumping it off another car i dont know if
     
  4. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
  5. mesa50w

    mesa50w New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Sep 23, 2008
    hey

    is the dizzy wired up right?
     
  6. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    thats the only thing i can think of that it would be but would that effect the fuel coming to the fuel rail?
     
  7. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    still wont start

    ok so the car still wont start i have replaced the main relay and went over all my firing order and everything. would having the a6 tb make a differnct when running a p28 ecu ?
     
  8. namoper

    namoper New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Jul 29, 2008
    Is your fuel pump priming when you turn the ignition on. Check that first. If your not getting spark it could be the coil in the dizzy. Alot of times if you check the plugs by grounding them out you can pop the coil pack. Should use a plug tester to be safe.
     
  9. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    no it isnt and i replaced the relay. i will check the pack tmorw
     
  10. namoper

    namoper New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Jul 29, 2008
    If the fuel pumps not priming then thats why no fuel. You may need to run a 12v switch source to the fuel pump to activate it. I have done this on a 99 civic with a d16z6 in it.
     
  11. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    ok is that be cause of the diff ecu? and what about the tb do i have to get the tps switch from the z6 or is that fine? and how do you tell if the pack is bad?
     
  12. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Check all grounds. Especially the one that is normally on the thermostat housing. That's what it sounds like.
     
  13. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    well why is this ground such a problem? and how do you check the coil pack?
     
    Last edited: Mar 16, 2009
  14. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    just run the coil pack through google...
     
  15. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
  16. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    well i over heated teh coil pack and thats why no spark or weak spark.
    and when i switch the fuel pump just run a positive to the battery and a neg to a ground somewhere on the car?
     
  17. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    i still have no spark i dont know if its the dizzy wiring when iused the jumper or what any help please?
     
Verification:
Draft saved Draft deleted

Share This Page