1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

missing a cylinder

Discussion in 'Other Vehicle Discussions' started by Dman1100, May 27, 2004.

  1. Dman1100

    Dman1100 Senior Member

    Messages:
    374
    Likes Received:
    0
    Joined:
    Jan 13, 2003
    Location:
    Des Moines IA
    ok the symptoms are runs like shit, makes no power, exhaust smells of fuel. i'm sure it's missing on a cylinder, most likely #2(idle doesn't change when #2 spark plug wire is disconnected from the distributor) i cleaned the terminals on the distributor cap because the had some deposits on them but that didn't change anything. haven't checked the plugs yet though. could it be something other than the ignition system? what is your thoughts on this. oh and its a 91 240sx
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    junk it. i sold my 240 coupé to my girl.. b is going to junk his cuz his dohc ka sucks, and when jdmilan gets back he will probably have junked his motor.
     
  3. driverunknown

    driverunknown Senior Member

    Messages:
    1,474
    Likes Received:
    1
    Joined:
    Feb 11, 2004
    0h nos!!!111 s0m30n3 st0l3d y0ur cylind3r!!!!!11
     
  4. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,928
    Likes Received:
    730
    Joined:
    Sep 28, 2002
    Location:
    Maryland
    I love how everyone jumped on the 240 fad and now every one is ditching it =)

    you guys remind me of 14 year old girls
     
  5. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI
  6. Dman1100

    Dman1100 Senior Member

    Messages:
    374
    Likes Received:
    0
    Joined:
    Jan 13, 2003
    Location:
    Des Moines IA
    i love my 240 and i'm never gonna ditch the ka. i might try to find another one just because this one is kinda in bad shape. and i think i've singled the problem out and it looks like a bad injector connecter. maybe i was only imagining the smell of fuel :D but then again i think it runs rich. any suggestions on that? i'm not real sure if i can tune the fuel input
     
  7. daemonkron

    daemonkron Junior Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    May 31, 2004
    Location:
    Merritt Island FL
    I previously owned a 240sx. I can honestly say that i never had that problem, but if no one here is helping you, might i suggest that you check out freshalloy.com. Bunches of cool people who all love nissan. And to the people that think the 240 is a fad, your right it is, but its also a relativley inexpensive way to get a car to go damn fast and thats what its all about.


    :bash:
     
Verification:
Draft saved Draft deleted

Share This Page