1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More Geek Help

Discussion in 'Members' Lounge' started by asmallsol, Oct 11, 2003.

  1. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    There is a dumb messenger service that pops up in a Form/error box For just about anything, including pop-up blocker software. It is so annoying, my pop-up blocker software never blocks them (since they arn't your typical popup) adaware does not find it, norton says I am ITD (internet transmitted Disease) Free, and when I do the Ctrl alt Delete, in the application's box, it doesn't say that I am running anything other then what I want, and in the Processes Tab (I have XP) I have no clue which file it is (since there are like a 100 diffrent ones). I have tried trial and error. Yep that doesn't work. Pick the wrong one and it say something to this sort: "A vital program has been terminated and caused an error in windows. Your computer is going to shut down in 60 seconds. Save everything and kiss your hard work good bye. Thank you for running a POS OS." Also, when I try to view the sourse on the pop up, it doesn't let me right click. Urggg. They do not have any pattern to them and I have basicly had to just deal with it since I bought the computer.


    :cliffs:

    On internet, Dumb pop ups in the form of forms/error boxes come up and I have tryed everything I know how.
     
  2. CRX-YEM

    CRX-YEM Super Moderator Moderator VIP

    Messages:
    4,623
    Likes Received:
    54
    Joined:
    Sep 29, 2002
    Location:
    Wallingford, CT
    if it's 2000 or XP lookin into dissabling the messenger service

    start>settings>control panel> admin tools

    double click on services, scroll thru the list look for messenger
    right click, choose properties. under start-up type
    choose manual.

    then apply
     
  3. Thewiz666

    Thewiz666 Member

    Messages:
    40
    Likes Received:
    0
    Joined:
    Jul 14, 2003
    That gets you most of the way there... best thing to do is when you find the msg. service in AdminTools/Services, is when you highlight it, it will give you the option to stop that service. After you do that, right click on it again and then choose it's properties, then just totally 'disable' it using the choice given. I think if you go manual, it will reset itself back to normal if you reboot the machine... I'm not certain about it though. All I've ever done is disable it and haven't had any recurrences.
     
  4. CRX-YEM

    CRX-YEM Super Moderator Moderator VIP

    Messages:
    4,623
    Likes Received:
    54
    Joined:
    Sep 29, 2002
    Location:
    Wallingford, CT
    yeah I forgot to add click the stop button to stop the service.

    and setting it to manual is just fine. it'll stay that way, it won't automatically set it self back to the default option. don't disable it , as you never know when you might actually need the service. and if you disable it you yourself can't even use it.
     
  5. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    You don't need it unless you have something on your local network sending you messages, like a domain controller or a network printer.
     
  6. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    Thank you, all fixed
     
Verification:
Draft saved Draft deleted

Share This Page