1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

motor mount prob.

Discussion in 'HYBRID -> EG-EK / DC' started by h22bubbleback, Sep 22, 2003.

  1. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey
    got a b16 1st gen going into cx hb 92. tranny and rear mount fit..driver side mount off first gen b...doesnt mount. it should, no? mount lines up nicely with motor but into the frame...Y!?
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    :emofo:

    do you have a mount kit?

    also, on the back mount, there should be 2 sets of holes on the crossmember, one for automatics and one for manuals...make sure you switched the mount.

    and ALWAYS mount the back mount first. if you didnt get a mount kit you might have to get a crowbar and muscle the other mounts into place.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    you don't need a mount kit. its going into an EG.

    the question i have- is are you using a Hydro tranny? the cable tranny has the wrong mount positions on it
     
  4. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey
    its hydro. i put the back mount in first then tranny mount. driverside mount is angle way too much. i know the mounts is off a b18b 1st gen. i did it myself at the junk yard. i tried prying it in. still, mount wont sit rite. i unbolted the tranny mount to try and get more play but didnt change anything.
     
  5. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Maybe it is bent? Also there is a discrepency between the 1st gen and sec. mounts,but I believe it is in the mounting bracket, not the mount itself.
     
  6. saturn_boy96

    saturn_boy96 88 C1V1C 53D4N DR1V3R

    Messages:
    1,507
    Likes Received:
    1
    Joined:
    Dec 13, 2002
    Location:
    Sheridan, WY
    just use the driver side ount from your d-series, it will be just fine. you can't use the teg one, it just wont fit unless it from a 94-95.
     
  7. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey
    d series will never work..it doesnt even sit rite on the bracket. i will try n get pics up. i think it is the bracket, it seems to be to angled.
     
  8. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Then you have the wrong bracket, the second gen B16A, and the 92+ D series are the same.
     
  9. saturn_boy96

    saturn_boy96 88 C1V1C 53D4N DR1V3R

    Messages:
    1,507
    Likes Received:
    1
    Joined:
    Dec 13, 2002
    Location:
    Sheridan, WY
  10. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey

    incorrect...92+D the bracket is offset............i took care of it. i went n got 94 teg bracket 96 SI mount..fits like a glove
     
  11. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.

    Ok then, I guess I don't know what I have in my car, or the others I have done. <_<
     
Verification:
Draft saved Draft deleted

Share This Page