1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

motor stutters

Discussion in 'General Tech and Maintenance' started by SiR_Redneck, May 22, 2005.

  1. SiR_Redneck

    SiR_Redneck Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 26, 2005
    only when i take off form lets say a light, it will shutter/stutter a bit then it will catch itself and start goin, no problems after its moving, and it will do it also when im turning and when im on the gas a bit, what sensor, if not a sensor waht could be doin this
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Sounds like an ignition problem... check your plugs, wires, distributor, cap, rotor etc.
     
  3. B16CRX

    B16CRX Senior Member

    Messages:
    531
    Likes Received:
    0
    Joined:
    Jan 24, 2004
    Location:
    Greenville, SC


    Definitely a ignition problem from teh sounds of it. I would go ahead and do a tuneup if I were you. That should fix it.
     
  4. APACHE

    APACHE Junior Member

    Messages:
    27
    Likes Received:
    0
    Joined:
    Apr 13, 2005
    Location:
    ATLANTA, GA



    If not, then it's ur Disturbtor.....
     
  5. SiR_Redneck

    SiR_Redneck Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 26, 2005
    hey thanks guys it seems to be fixed now, i changed the plugs, but i still have the one problem of a CEL 43, i know its the Fuel Sapply code, but i cant figur out what sersor or sensors would throw this code. anyone know?
     
Verification:
Draft saved Draft deleted

Share This Page