1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mounts

Discussion in 'HYBRID -> EG-EK / DC' started by 942drcivic, Jun 28, 2010.

  1. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    so i got all the wiring figured out but now my mounts dont line up. im using all the rubber mounts from the 93 civic and all the metal brackets from the 95 teg is there anyone that has any idea why my s**t wont line up proper??? thnx
     
  2. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    If you let us know what motor was going into what chassis, you might get better results...

    Just a thought.
     
  3. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    im a tool lol. b18b1. sorry this is kinda a continuation from "sorry to ask" thread
     
  4. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
  5. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    thats exactly the pic i was using as a reference and my rear t-mount off of a manual tranny teg wont line up the two bolts that go into the tranny
     
  6. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    how can the integra transmission mount not fit the integra transmission

    are you swapping an automatic??
     
  7. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    no thats what i dont understand. i physically unbolted it from a 96 teg and i kno for a fact that my tranny is a manual but i cant get those two bottom bolts to line up thats why im wondering if i have some weird tranny bc i kno its a five speed but not sure exactly what it is bc it came in the car.
     
  8. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    is the engine in or out of the car??
     
  9. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    partially in its just hangin on the lift bc my mounts wont line up.
     
  10. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    is that mount already attached to the rubber mount?
     
  11. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    i had it hooked to the rubber mount and the upper bolt thru the engine but now its just sittin outside the car cause i couldnt get it to fit
     
  12. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    pull the engine back out of the car

    put the rear bracket on the engine (tight)
    put the rear rubber mount on the car (tight)
    put the side rubber mounts on the engine (loose)

    lower the engine back into the bay

    line up and get the rear mount bolted in (loose)
    then get the side mounts in the side brackets (its been a while but i think you want to do the tranny side then the belt side??) (loose)
    put the front mounts on the engine (loose)

    once it is in, go back over and tighten everything up
    as you tighten everything up get the front mount bolts lined up to the body and tighten them up


    ***when im saying "loose" i dont mean to leave it sloppy and flopping around... i mean leave it loose enough to wiggle around and give yourself some room to work it into the mount location
     
  13. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    put the rear bracket on the engine (tight)
    put the rear rubber mount on the car (tight) ...
    cross member rubber????
    put the side rubber mounts on the engine (loose).....frame mount or top mounts?????

    put the front mounts on the engine (loose)....fronts mounts?????
     
  14. B16

    B16 Super Moderator VIP

    Messages:
    11,539
    Likes Received:
    534
    Joined:
    Sep 30, 2002
    Location:
    yay area, CA
    Here is how I do it.

    1.) lower engine into car
    2.) tighten tranny mount (passenger side mount)
    3.) tighten timing side mount (drivers side)
    4.) use engine hoist to help position the engine for the rear mount.

    The rear mount can be difficult to line up; you just need the hoist to help line it up for you and do some maneuvering by hand.
     
  15. 942drcivic

    942drcivic New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 23, 2010
    im gonna go home a pull the whole damn thing out and see if the mount even lines up on the two tranny holes. will try to post a pic to show u guys what i mean. thanx for all the help from everyone that had some input. will let u guys kno how it goes
     
Verification:
Draft saved Draft deleted

Share This Page