1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My CEL wont blink the trouble codes

Discussion in 'HYBRID -> EG-EK / DC' started by vtec25, Mar 12, 2006.

  1. vtec25

    vtec25 Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    May 31, 2004
    I dont get it i keep trying to get my codes cuz i have a CEL and its not blinking it just stays on. Does anyone know whats going on?
     
  2. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,622
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
    are you shorting the conector?
     
  3. tip

    tip Senior Member

    Messages:
    419
    Likes Received:
    0
    Joined:
    Jun 29, 2005
    Location:
    Ennis Texas

    yeah sounds like your not shorting it out.........paper clip
     
  4. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    or its a bad ECU...
     
  5. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,622
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
    yea, im trying to eliminate human error first though [​IMG]
     
  6. vtec25

    vtec25 Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    May 31, 2004
    Thankx alot ya'll for the responce's. The paper clip worked. Thankx Tip
     
Verification:
Draft saved Draft deleted

Share This Page