1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My eg wont start? need sugestions...

Discussion in 'Civic and del Sol - EG and EK' started by b0ng42o, Sep 12, 2008.

  1. b0ng42o

    b0ng42o b0ng42o

    Messages:
    1
    Likes Received:
    0
    Joined:
    Sep 12, 2008
    Location:
    dallas
    ok i have a eg hatch with turbo ls swap, and hondata s300. i drove the car home frome work ran fine. went out later that night to go out, and it wouldnt turn over, but wuts throwin me for a loop is that. when i turn the key to the on position, the radiator fan comes on... but when in the start position the fans goes off, but will not turn over. i have put power to the starter and it turns over fine. and even turned the to the on position and put power to the started and it starts.. any ideas on where i should troubleshoot?
     
  2. hunter4life

    hunter4life Rotary Man

    Messages:
    244
    Likes Received:
    10
    Joined:
    Nov 13, 2007
    Location:
    Canada
    Im no expert but I would check all your grounds from battery-chassis-engine. As well as does it start now? or not at all or sometimes?
     
  3. craiger

    craiger New Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Aug 27, 2008
    Location:
    Austin, Texas
    Hunter has the right idea. Check all connections on the battery and to the starter solenoid.
     
  4. sammy_jimenez_1988

    sammy_jimenez_1988 New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Aug 22, 2008
    also check ur ignition fron inside im nt sure bt there is a little box under the stering column that could be out i had that problem
     
Verification:
Draft saved Draft deleted

Share This Page