1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my integra is smoking!!!

Discussion in 'HYBRID -> EG-EK / DC' started by blink1_8_2dude, Sep 28, 2003.

  1. blink1_8_2dude

    blink1_8_2dude Senior Member

    Messages:
    192
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    ok i just put my b18c into my 95 teg and now sometimes it smokes and smells like burnt oil, but its coming out from under my hood. Whenever i smell my exhuast it doesnt smell like burnt oil, so i know my motot isnt burning the oil. The only thing I can think of is that whenever i bought the motor JDM and it was shippped oil was coming out of my IM an EM thanks to it being jossled around in shipping. Also i replaced my valve cover gasket is it possible i did this wrong ive been driving the car for a bout 3000 miles now and this shit just randomly happens. When i pop the hood i cant tell where the hell the smoke is coming from.
     
  2. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    could be coming out your valve cover and landing on the header/heat shield. It could also be a head gasket.
     
  3. blink1_8_2dude

    blink1_8_2dude Senior Member

    Messages:
    192
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    do you think a supposed 35K jdm motor might need a new head gasket??
     
  4. arpee79

    arpee79 Senior Member

    Messages:
    362
    Likes Received:
    0
    Joined:
    Aug 9, 2003
    it could be your oil pan gasket maybe you over tightend the screws and its driping to your header, also the head gasket look around it and check that theres not leaks ....O and the oil filter that its tightly screwd in hmmmmm.....what else that all i can think of for now.
     
  5. blink1_8_2dude

    blink1_8_2dude Senior Member

    Messages:
    192
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    im thinkin its the oil pan but i gotta go back to college tonite so i gotta burn oil till next weekend :angry: but i pulled the valve cover off and retightened it and i looked around the bottom of the head and didnt see any leaks i pray to god its the oil pan gasket becuase replacing a head gasket frikin sucks! O BTW thank yall for helping me out
     
  6. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    clean the motor, then look where there is oil. usually there is at least SOME observable mark. Just look carefully.
     
  7. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    and also, did you check to see if the motor is actually losing oil? IE you need to add oil every xxx miles.
     
Verification:
Draft saved Draft deleted

Share This Page