1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Motor Moved

Discussion in 'HYBRID -> ED-EF / DA' started by capricefrk013, Jul 8, 2008.

  1. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    Well we dropped the motor to remove the tranny to change the clutch & flywheel. I know that the area near the alternator needs to be pushed in for clearance but now when I make a right turn the alternator hits the frame rail. I cant even tighen the alternator belt now cause it hits right away. So what is out of place? What shifted? Im at a loss.
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Rear motor mount. There are two sets of holes in the cross member. Sounds like you are in the wrong one.
     
  3. LightWeightChamp

    LightWeightChamp Honda FTW!

    Messages:
    245
    Likes Received:
    2
    Joined:
    Mar 9, 2008
    Location:
    MN
    maybe you broke a mount? ive never heard of that, but it seems that if you turn a certin way and the engine moves you might have a mount fucked somewhere... but idk for sure.
     
  4. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    Thanx guys. I will get it up on the lift tomorrow and give a good look over.
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    its definately the rear mount,or bracket..when i had mine off and turned the whole motor would shift..the manifold would go up if i turned right,or down if i turned left..
    did you put the bolts fromt the rear mount bracket in the tranny?
     
  6. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    I havent had a chance to look at it yet. Its kinda messed up cause my dad took it apart and I put it back together. WHOOPS!!!! :D
     
  7. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    Well after dealing with my clutch issue & pulling the tranny out so many times, my motor dont move any more. I think it was just ever so slightly miss aligned on the mounts cuz now its all good.

    Just thought I would bring this back up for those who may have the same issue as I did.
     
Verification:
Draft saved Draft deleted

Share This Page