1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My track run videos

Discussion in 'Auto Multi-Media' started by VTECin5th, May 11, 2006.

  1. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    I finally uploaded these.


    The setup for vid 1:
    B16A2- Cheap SR intake otherwise stock. p30
    Conditions: 60 degrees? Slippy clutch.
    Track: Firebird 1,243 FASL
    Tires: Falken Azenis full tread.
    Best time: 15.03
    AVG time: 15.1s

    The setup for vid 2:
    B16A2- Bigger cheap SR intake+new filter, OBX 4-1 Header, Stage 2 clutch, lightweight flywheel. p30
    Conditions: 70 degrees?
    Track: SpeedWorld
    Tires: Falken Azenis not full tread.
    Best time: 15.56
    Avg time: 15.5s


    Apologies for the video, as my girlfriend couldn't hold a video camera in place if she had a fucking tripod.
    End of Vid2 is my buddy's b16 coupe.

    I hate track 2, always have and always will.

    Video 1 from December 2005 Vs Turbo Nissan y0
    Video 2 from May 2006 Vs 12 second rx7/LT1 and some 17 second bike
     
  2. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    15.0 in a civic with a b16? did you start in 5th? just playing i guess you had clutch problems
     
  3. Seany-izzle

    Seany-izzle New Member

    Messages:
    7,738
    Likes Received:
    8
    Joined:
    Aug 25, 2003
    Location:
    In a fucking house.
    He had tire problems... drag racing with Azenis is dumb. Perhaps you didnt have access to different wheels or tires, but id suggest running a tire with a softer sidewall...
     
  4. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    That might help, because i was at 14psi in the front tires and just slipping the clutch, you can hear it from 1st to 2nd too. (in video 1)
    When i ran again with the new clutch i was at 12-13psi in the fronts and was just hopping the shit out of them no matter how I launched.
    Strangely enough, most b16 coupes here run 15.4-15.6, and i was taking out most of the Honda's that night... even an RSX (his best run was 15.2)
    I'm going again tomorrow night to Firebird (the track i prefer) and i'm hoping for better numbers...
    these 2.3-4s 60' times are not cool.
    Any 14 would pretty much make me happy, then I'd have a 14 second car that's capable of 50mpg [​IMG]
     
  5. Cashizslick

    Cashizslick !i!i!i!i!i!i!i!i!i!i!i!

    Messages:
    5,751
    Likes Received:
    37
    Joined:
    Aug 15, 2003
    WHat is your trap speed??


    My stolen B16 Coupe ran 15.61 @ 89mph with a short ram intake and a catback exhaust - no headers.
     
  6. tonyls

    tonyls Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 5, 2005
    damn that is weak i ran a 14.9 @ 93 with my ls eg hatch and crappy 17 inch tires
     
  7. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    And cashiz, where are you from?
    mid 15s is avg time here for b16 coupe, and 14.6-14.8 for b16 hatches...
    My trap speeds are 91-92mph

    And i see ls hatches run 14.8 and 15.0s all the time ... they seem to have an advantage of being a few hundred pounds lighter than a full interior coupe ... [​IMG] [​IMG]
     
  8. vanillakilla

    vanillakilla Senior Member

    Messages:
    364
    Likes Received:
    1
    Joined:
    Jan 23, 2006
    Location:
    Tacoma Washington
    my friend has an eg hatch with an ls, cams, header, no cat no resonater, intake, stage 2 clutch, full interior and semi decent tires and went 14.8. he put 150 hp to the wheels and 121 tq. If you get better tires I can see you in the 14's
     
  9. Cashizslick

    Cashizslick !i!i!i!i!i!i!i!i!i!i!i!

    Messages:
    5,751
    Likes Received:
    37
    Joined:
    Aug 15, 2003
    I ran the ol' civic in New York State.
     
  10. lil_red_si

    lil_red_si Senior Member

    Messages:
    355
    Likes Received:
    1
    Joined:
    Feb 14, 2006
    Location:
    west haven,ct
    nice vids....bad times....get er quicka
     
  11. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Getting ready to go out to Firebird right now, the camera is kinda low on battery so i'll try to get some decent run vids before it dies.

    I'll get some other Honda runs too for compare/contrast about how Az cars are teh slow.

    Right now it's 101 degrees, it will most likely be 90 while I'm there [​IMG]
     
  12. Cashizslick

    Cashizslick !i!i!i!i!i!i!i!i!i!i!i!

    Messages:
    5,751
    Likes Received:
    37
    Joined:
    Aug 15, 2003
    Good luck, make us proud!
     
  13. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    15.5s again [​IMG]
    92 degrees 0 humidity, everything out there was slow as shit tonite... me included.
    new mustangs consistent in the 17s, WRXs in high 15s, supercharged mustang pushin 14.7-15.0s
    Single cam CRX 17.8
    Singe cam VTEC accord 17.7
    Cavalier 16.9
    350ZT 14.5 and managed to pull a 13.8 i think.
    Of what was out there, i was taking out more than half... and that is sad at 15.5s
    they broke the track so we left.
    All the 'i usually run 11s' cars were deep into 13s and the usual 'i run 13s sometimes' were way into 14s.
    I have some of these listed runs on tape i think.
    Excuses excuses, but at least i wasn't the only one struggling... i guess i'll just wait for it to rain in August or December and try again.
    I also forgot my p30 chip and was running on a chip i test burned, so my VTAK was turning on at 5200 or so... not that it matters because my 60' times still sucked ass at 2.4s
     
  14. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    what was causing the slow times? driver or climate?

    so, if youre running a mid 15 in arizona, the same setup in missouri [where im from] runs a low 14...

    b16 EF Hatch ran a 14.2 back home in KC

    im somewhere in the 15's... good to know
     
  15. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    I'm usually the picked driver out of our group of people to drive their cars, so i don't think it's the driver.
    at 90 degrees, i can see why a lot of us sucked.

    I know in Michigan my car would have easily pulled a mid 14 pass.

    We're lacking 40-50degree nights and more than 0% humidity... I'm waiting til Monsoon season for some humidity and a slight cool down at night.
    Is missouri pretty close to sea level? Michigan is about 550ft above
     
  16. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    i dont know what elevation MO is at...
     
Verification:
Draft saved Draft deleted

Share This Page