1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help! car wont start! tried EVERYTHING

Discussion in 'HYBRID -> EG-EK / DC' started by Coutts, Jul 29, 2008.

  1. Coutts

    Coutts New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Jul 27, 2007
    ok, background history is i just swapped a jdm d16z6 into my 00 civic ex coupe. [COLOR=blue ! important][COLOR=blue ! important]car[/COLOR][/COLOR] wont start. its got fuel and compression ,just not sparking. i tried a different ecu and dizzy, no luck. i tried taking all my grounds off, sanding down the contact points and putting them back on, no luck. i checked all the fuses, they're all good. i've also tried a different battery, no luck. the engine is turning like it wants to start it just isn't sparking.

    i jumped the service connector to see what codes it could be throwing, but instead of the cel flashing the codes to me it just stayed a solid light, wtf.


    i used a rywire obd2-obd1 ecu and obd2-obd1 dizzy conversion harness. now im suspecting they maybe pinned something wrong when they made either of those? i need ideas!!! please help!!
     
  2. Coutts

    Coutts New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Jul 27, 2007
    just tried new plugs, no luck.
     
  3. thetunersource

    thetunersource New Member

    Messages:
    69
    Likes Received:
    1
    Joined:
    Mar 28, 2008
    seems like a wiring issue to me, did you try running a scan tool on the ecu to pull the code?
     
Verification:
Draft saved Draft deleted

Share This Page