1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Please!!

Discussion in 'HYBRID -> ED-EF / DA' started by racer_XX, Aug 21, 2007.

  1. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    I have a mini me and i am gettin spark but no fuel i am using a non v-tec dizzy on a p-28 ecu, will that stop my feul from injecting? someeon peopl say no some people say yes so does anyone have this setup rigth now or am i the only one?
    please help. checked all other problems, relay is ok fuel pump is ok, gettin fuel in the rail and it is returning just no injector pulse.
     
  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    as long as the distributor is OBD1, you are good to go
     
  3. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    do you have OBD0 injectors with the injector resistor box or OBD1 injectors without the resistor box?
     
  4. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    obd1 without injector box, resistance is good in all injectors....im at the end of my rope....would i be able to hook up a multimeter to my injector and check for pulse? i woudl have to pull out plug and crank engine and check voltage? if any of u have any ideas please let em no

    ps thansk for the quick reply jlicrx
     
  5. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    with ignition switch off, disconnect clips from injectors - measure resistance between the 2 pins on the injectors - should be between 11 and 13 ohms - turn ignition switch on and measure voltage between the yellow/black (OBD1 injector clips) or red/black (OBD0 injector clips) wire at each injector clip and ground - should have battery voltage - if not, check wiring connections in yellow/black back to main relay
     
  6. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    go to ECU, turn on ignition, and measure voltage individually between pin A23 and each injector wire at pins A1,A2,A3 and A5 - should be battery voltage at each - do you have the ECU ground wire from the engine harness connected at the thermostat housing?
     
  7. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    does that come from one of the pinouts or just off the ecu shell itself? would the engine turnover and i get spark if that groudn was off? i will check that asap. thnaks again
     
  8. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    yea just checked, all ground wires are attached. there are 3 ground wires on my thermostat, coming from the ecu and other sections. (had to customize a new rad circuit for my relay so ground is there aswell )
     
    Last edited: Aug 21, 2007
  9. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    actually, there are 3 wires (black, black/red and brown/black) connected to one little ring that bolts to the thermostat housing - they come from 2 of the ECU pins and from the shielding on the distributor and O2 sensor wires
     
  10. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    ive come to the conclusion that non v-tec dizzy will not produce a cyp signal for the ecu. i have 12 volts at my injectors my relay is working fine priming like always, all my grounds are on all my powers are connected, i even re-wired all my injector wiring, i even got annoyed and hooked up my injectors straight to a power and ground and they fire NP! ive come to my only conclusion non v-tec obd-2 dizzies do not work when i need an obd-1 v-tec dizzy for my obd-1 ecu p28.
     
  11. 1988hondacrxsiR1

    1988hondacrxsiR1 Banned

    Messages:
    230
    Likes Received:
    0
    Joined:
    Sep 10, 2007
    Location:
    Midwest
    obtain a p28 and buy a ammeter and DVOM to check resistance and amperage in the parallel circuit;)
     
  12. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    thanks, found out my ecu was bad = (, restarting project from scrap.
     
  13. 1988hondacrxsiR1

    1988hondacrxsiR1 Banned

    Messages:
    230
    Likes Received:
    0
    Joined:
    Sep 10, 2007
    Location:
    Midwest
    ecu never go bad unless you piggybacked it too much with vafc or keep on chipping it. GOOD LUCK WITH THE CAR;)
     
  14. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    well i bought the ecu from a local guy. i simply hooked up my ecu to my buddies 1992 civic si(p28) and the car wouldnt run, replugged his and she started rigth up......merde
     
  15. 1988hondacrxsiR1

    1988hondacrxsiR1 Banned

    Messages:
    230
    Likes Received:
    0
    Joined:
    Sep 10, 2007
    Location:
    Midwest
Verification:
Draft saved Draft deleted

Share This Page