1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help.. w/ b16a crx

Discussion in 'Civic and CRX - EF' started by uneekcrx, Mar 23, 2010.

  1. uneekcrx

    uneekcrx New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 26, 2010
    ok so i just did the swap in my 91 dx crx, i put a obd0 sir crx b16a w/ pw0 ecu, i got it going but some times it bogs out when tring to accelarate, and at idle it sounds kinda like a missfire. not for sure, and it smells really rich... could be vacum leak? o2 sensor? not sure need help... oh and the im i got does not have any dash pot on it or does it have vacum from the trottle body, it has map sensor on the trottle body... and one of the carcol canister lines go in to the fire wall ti tat right? please help this noob
     
  2. red91efhatch

    red91efhatch New Member

    Messages:
    267
    Likes Received:
    2
    Joined:
    Jul 17, 2008
    Location:
    Albuquerque
    there are plenty of vacuum diagrams/pics on this site and the inter-web run a search. after verifying vacuum make sure you have all the electrical buttoned up and connected correctly. then verify timing. the 02 sensor on obd0 is not likely the issue it doesn't do much but you cant try another one.
     
  3. uneekcrx

    uneekcrx New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 26, 2010
    i had the wrong o2 in the wrong place... it was the o2
     
Verification:
Draft saved Draft deleted

Share This Page