1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with a possible problem

Discussion in 'HYBRID -> ED-EF / DA' started by Raggedyman, Dec 5, 2003.

  1. Raggedyman

    Raggedyman Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Jun 18, 2003
    I'm probably in the wrong forum but since it is a swap vehicle it can't be too wrong. It's late and I just got back from a round trip of about 150 miles. Temperature outside is about 28 degrees......cold, Michigan weather, and it's too late to work on it right now.

    Anyway, I drove to my destination and the entire way the car ran great. It wasn't until I was about halfway home when it started acting up. The entire trip was 75% interstate and the rest 2 lane roads. As I was climbing a hill along the interstate the engine began to bog and my speed dropped drastically from around 75 to barely making 60. It only seemed to affect me when I was climbing hills and not so much in staightaways. On the 2 lane roads the car ran great and I ran up to 80 with no problems on the straightaways. There were almost no hills the last bit so I can't say if it would have been a problem or not.

    I have a '90 hatch with mini-me hybrid swap. I used the '91 Si ecu/intake/distributor on the D16Z6 engine and it's been very strong until this point. Currently I've put around 15k miles on the engine and it only had about 40k on it when I got it. Oil's been changed every 3500 miles with Mobil 1 and the coolant was new along with a new radiator when I dropped the engine in. There have been no other mods yet as I was working on getting the Apexi VAFC II before anything else. I'm not running the VTEC although it is hooked up to a tach shift light but set too high at the moment for it to pull in. The only problem area is the exhaust.....it's broken at the intermediate pipe just past the resonator pipe and of course there's no muffler.

    Anyone have clues where I should start looking first....? My thinking is: slipping clutch (kinda rule that out though since it still pulls hard through the gears), possible fuel contamination in the tank (I filled that tank before the trip and lately my gas mileage has been dropping) plugging the pump.......can't come up with any other ideas ATM.

    Thanks for helping everyone....I appreciate it!
     
  2. Bl6CRX

    Bl6CRX Senior Member

    Messages:
    1,553
    Likes Received:
    0
    Joined:
    Jul 14, 2003
    Location:
    UCLA
    did this just start out of the blue, or has this been the first time you noticed it?
     
  3. Raggedyman

    Raggedyman Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Jun 18, 2003
    First time this has ever happened.....I used to drive this same route every day for over 9 months and it's never happened at all. This morning everything seems fine and I can't find anything under the hood that might cause it. I thought maybe I fouled a plug but they're all firing and nothing seems amiss.
     
  4. DA69

    DA69 Senior Member

    Messages:
    340
    Likes Received:
    0
    Joined:
    Apr 18, 2003
    Location:
    psl Fl.
    seems like when you place a load or stress on your motor is when it is acting up. climbing a hill is some stress. i would say check you fuel pressure. your local mechanic can do this. that will tell you all you need to know on the fuel system. also if your clutch was slipping. your rpms would increase while the car was slowing down (when you were climbing the hill) did you get any codes or check engine light?
     
  5. Raggedyman

    Raggedyman Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Jun 18, 2003
    No codes...no engine lights....rpm's dropped slightly but never increased. I'm beginning to wonder if it isn't in the timing. I'm not used to setting hondas in the first place but I used an inductive tach and everything was normal.....back when the temperatures were above 80. Now they're in the mid 20's and dropping quick. I'm gonna check it tomorrow and see what it's like. Hopefully I'll find something.

    Thanks for the help.
     
Verification:
Draft saved Draft deleted

Share This Page