1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEED HELP!!!!

Discussion in 'Wheels / Suspension / Tires / Brakes' started by Citizen_Insane, Apr 13, 2004.

  1. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    First off I have a b16 swap in my CRX. I have an Integra front brake conversion with 92 disks and calipers and 90 hubs and spindles. I installed them right and torqued everything down right. I even took it to Car X and they said that it looked fine. I have 90-93 Teg axles that came with my swap from Hmotorsonline.com. I had to rebuild the drivers side axle because of a broken bearing. However, it doesn't sound like that axle is the one with the problem. So.....

    After getting my 14" bmw wheels (with 195/60/14's on them), I drove for like 20 miles with no problems. Then I found out one (and it turned out 2) of the rims was bent and so I took it back to the place that sold them to me and they gave me some 15s with 195/55/15 tires on them. They put them on and everything felt fine. Next I went up to Magic Muffler and had them do a quickie on my exhuast just to get me through the week until I get my racing cat and flex tube to finally finaish my exhuast. They just put a universal flange on one side of my exhuast and bolted it up to the header to hold it together.

    I told you all that because it tells you everything that happened right before I started experiencing my problem. I have not been driving the car hard and have not even taken it past 4000 rpm. I haven't dropped the clutch or anything like that. The problem started today and has gotten 12383197x worse by tonight. I drove the car about 15 miles today. The axle on the passenger side (or it sounds like the PS side) clicks badly...but not like a bad CV badly. My old axles clicked and this is MUCH worse. It kinda jerkes in and out of the tranny (or feels like it). Also, when I accelerate there is a distinct whine that comes from the passenger's side and then goes away when I let off the throttle. This click that it makes isn't just a little click, the whole car shakes and you can REALLY feel it. Even on cuves with a large radius, you can feel a rhythmic jerk to the right through the steering wheel. There is also a newly developed hard pull to the right. After I got the new wheels on it drove straight until today...when it started pulling right.

    Sorry for the REALLY LONG description, but I wanted to include all the info. PLEASE HELP!!!! Thanks.

    :cliffs:
    *Axle started acting up today - severe clicking, worse than my old, bad CV's (w/ my hf axles)
    *Car stared pulling right
    *Car jerks when turning either right or left
    *Feels like shit
     
  2. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    BumpityBump j0!
     
  3. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
  4. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    TTT -- Someone Please help....If it would be helpful I might be able to record some sounds. Would that prompt some reponses???
     
  5. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    TO THE MOTHER FUCKING TOP !!!! GOD DAMNIT!!!!
     
Verification:
Draft saved Draft deleted

Share This Page