1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help with idle and some other stuff.

Discussion in 'General Tech and Maintenance' started by gdc2000, Aug 30, 2007.

  1. gdc2000

    gdc2000 Noob

    Messages:
    78
    Likes Received:
    1
    Joined:
    Mar 5, 2007
    Location:
    Winder GA
    I have a '91 crx si D16A6. It is pretty much stock except for a header, intake and tannabe exhaust system.

    Maybe I have been screwing with the car too much and I have lost focus trying to trouble shoot everything but here we go.....

    -Car fires up great.

    -When you start the car and let it set as soon as you hit the gas it starts to stumble and then promptly won't idle and dies.

    I have checked everything that I know to check and I cant get the problem to go away. I have adjusted the valves,timing(and belt repacement), cleaned the fuel tank and system, changed plugs,wires and everything else you would look at.

    No codes, no nothing just idles like a$$ and if you drive it down the road it wil be fine as long as you keep your foot on the gas at all times. Any ideas or advice would be great. Thanks in advance.
     
  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    are you sure the timing belt is on correct? - sounds like a timing problem to me
     
  3. gdc2000

    gdc2000 Noob

    Messages:
    78
    Likes Received:
    1
    Joined:
    Mar 5, 2007
    Location:
    Winder GA
    I don't think it is the timing belt. The car ran fine after I replaced it and the water pump. After I replaced all that stuff it sat for about 3 months before I bolted the exhaust on. It has just been sitting in the garage for 3 months, the only thing that happened was the battery died.

    I messed with it last night and just dont know what the hell is going on.:(
     
Verification:
Draft saved Draft deleted

Share This Page