1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some input

Discussion in 'Civic and CRX - EF' started by Ethan, Feb 21, 2009.

  1. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    HELP MAhhh

    Hey guys got some vids. Just wanna know what you guys think.
    D15b2 with auto transmission in a 91 civic dx hatch.
    Car runs fine till warmed up. Then it stalls unless you lightly rev it.

    New Shyt:
    head gasket
    intake manifold gasket
    spark plugs
    wires
    cap and rotor

    Update: Also the CEL comes on sometimes after driving a while.
    but i cant pull a code cause it goes off once the key gets turned on and off.

    VIDEOS UPLOADED AND POSTED BELOW
     
    Last edited: Feb 21, 2009
  2. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
  3. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    You can still pull the code if the CEL came on. Turn the key to accessories position and pull the carpet back. It will flash any of the codes stored in there.
     
  4. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    even if the cel isn't on? im gonna go check.
     
  5. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    The ECU should still flash until you reset it.
     
  6. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Yea so far i got (8) and (16) lol
     
  7. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    TDC sensor and FI system.

    I'd start by checking your timing and your injectors.
     
  8. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    lol but here is more. here we go.

    Code 1 - Oxygen Sensor "A" (Primary)
    defective circuit or unplugged / defective sensor

    Code 7 - TP Sensor (Throttle Position)
    defective circuit or unplugged / defective sensor

    Code 8 - TDC Sensor (Top Dead Center)
    defective circuit or unplugged / defective sensor

    Code 16 - Fuel Injector System
    defective circuit or unplugged / defective fuel injector
     
  9. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    I would still check your timing first. Then work your way towards the rest.
     
  10. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Think it might be off a tooth or two? That could also answer why it takes a while to start.
     
  11. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    I'm sure the fuel has a lot to do with the starting part. Timing, too, but take the KISS method and eliminate one thing at a time.
     
  12. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Where the hell are the injectors on dpfi? lol im googling but all i keep finding is shiznit on dpfi to mpfi conversion.
     
  13. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    sounds like a bad ground to me with all those defective circuit/unpluged codes check ground on water neck

    also the injectors are in the intake under the black box on top
     
  14. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    There should be two--one with a brown "top" and one with a green one. I forget which one is the primary, but they are right under the little black thingy that 97hatch mentioned.
     
  15. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    OK ill be right back with a update.

    Update: I'm really leaning towards the timing. I thought it was the problem at first
    but then everyone told me it couldn't be. RETARDS!

    But hey at least i found and fixed a leak while i was looking around the intake.

    http://www.youtube.com/watch?v=xpxYark9ySQ
     
    Last edited: Feb 21, 2009
Verification:
Draft saved Draft deleted

Share This Page