1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need your guys help for my friend

Discussion in 'Other Vehicle Discussions' started by allbottledup, Nov 12, 2005.

  1. allbottledup

    allbottledup Senior Member

    Messages:
    1,548
    Likes Received:
    1
    Joined:
    May 31, 2004
    Location:
    Galloway, NJ
    Alright so here it goes. My boy has had this car a few months. The winshield was cracked so he didnt drive it. Now the winshield got replaced the other day and the battery was dead. So he got a new battery and put it in. Now none of his guages work. Everything else in the car works fine, and the lights in the cluster work. So i dont know what the hell it is. Thats why I stick with hondas because Volkswagens suck.
    Heres the messed up part. I joined a VW forum site last night for help, and not one response to the post. Alot of views and no response. This proves to me how much other forum sites suck and why I love this site. Even if i get rid of both my hondas ill still post here alot. Thanks in advance for your help.
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    I don't know anything bout VWs but when my alternator went out, and my sister's was going out, her gauges wouldn't work.
    (the tach,speedo,temp,gas) ?
     
  3. totalburnout

    totalburnout Well-Known Member VIP

    Messages:
    7,068
    Likes Received:
    126
    Joined:
    Oct 22, 2002
    Location:
    NJ

    You try to jump start it?


    If you did, my guess is that you fried it and its popping a fuse. My uncle had a '99 Bug that he picked up for resale and it sat for quite awhile and the battery died, so we jump started it. Little did we know you aren't supposed to jumpstart these cars like you would another car. The fuse kept popping but NOTHING turned on, he wound up having to pay like $400 for the chip he fried.
     
  4. allbottledup

    allbottledup Senior Member

    Messages:
    1,548
    Likes Received:
    1
    Joined:
    May 31, 2004
    Location:
    Galloway, NJ
    I just talked to him and he said he tried to jump it. What part did you uncle have to get replaced.
     
  5. totalburnout

    totalburnout Well-Known Member VIP

    Messages:
    7,068
    Likes Received:
    126
    Joined:
    Oct 22, 2002
    Location:
    NJ
    I'm not sure what VW called the part, it was an electronic chip that was fried and kept making a fuse pop. I can search in google for it or vwvortex.com if you can't find it.
     
  6. allbottledup

    allbottledup Senior Member

    Messages:
    1,548
    Likes Received:
    1
    Joined:
    May 31, 2004
    Location:
    Galloway, NJ
    yeah let me know thanks
     
  7. Seany-izzle

    Seany-izzle New Member

    Messages:
    7,738
    Likes Received:
    8
    Joined:
    Aug 25, 2003
    Location:
    In a fucking house.
    ouch, the electrical system in vw's are pretty touchy. My friend has a 98 GTI VR6 and his electric door locks dont work, some inside lights dont work.. the more i like the r32, the more i remember the issues
     
  8. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    yeah, my dad's jetta vr6 has some electrical issues as well; windows, locks, etc not working.
     
  9. allbottledup

    allbottledup Senior Member

    Messages:
    1,548
    Likes Received:
    1
    Joined:
    May 31, 2004
    Location:
    Galloway, NJ
    well he decided as soon as he gets everything working again hes selling it and buying another honda
     
  10. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    Good idea.

    my mazda has never failed me and my honda keeps doing so...but i still like honda better...wierd that way.
     
  11. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    yep, my Audi has a few electrical problems. The HVAC controls light up when they want. You need it to know what the temp is..when I turn on the A/C it takes a few mins to kick in. I have to feel the car lose power to know that it's on.
     
Verification:
Draft saved Draft deleted

Share This Page