1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Apexi WS2 Exhaust causing vibrations/buzzing?

Discussion in 'Civic and del Sol - EG and EK' started by SeVeNisOnE, Oct 30, 2007.

  1. SeVeNisOnE

    SeVeNisOnE Ken Korn Karn

    Messages:
    22
    Likes Received:
    0
    Joined:
    Oct 15, 2007
    Location:
    Dallas, Tx
    Ok so I just bought a new axle back WS2 system to replace the old Apexi N1 exhaust I was running before. The N1 was starting to get very annoying and just wasn't cutting it anymore. So I bought the WS2 and bolted it up. Checked to make sure everything was tight and that every thing cleared the exhaust. The muffler is big but there was still at least a half inch clearance all around the muffler. The tip looked nice and the sound was a bit louder than stock, but still quiet. So I let the car warm up and I take it for a test drive. Well at about 2,500 rpm I hear a faint buzzing/humming sound. then goes away above that until 3,500 rpm when it comes back even louder. Its not a banging sound, more like a quick tight vibration. Its even more annoying when the car is under heavy load in those rpm ranges like when I'm going up a hill. And if I stay right at 3,500 the buzzing is constant. Sounds like its come right near the passenger side rear section right above the muffler. I made sure my rear bumper was tight and I even took out most of my rear panels trying to find the noise. I checked the muffler before I installed it to make sure there was nothing rattling. Has anyone else had a problem like this with the WS2 exhaust? My N1 didn't cause this much racket.
     
    Last edited: Oct 30, 2007
  2. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    check your heat shields for rubbing, my ws1 was hitting the shield and also rattles on my shifter
     
  3. c97x

    c97x sorry boss, its turbo

    Messages:
    348
    Likes Received:
    3
    Joined:
    Mar 28, 2007
    my muffler vibrates my shiftter at 45mph, and the pipes sometimes vibrate in the back where it goes over the axel
     
  4. Filer0128

    Filer0128 New Member

    Messages:
    70
    Likes Received:
    3
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    yeah i just put a WS2 on my car and it was making this crazy vibration/ buzzing sound so i took the muffler off the pipe and beat the crap out of the floor pan right above the muffler with a sledge and havent had the problem since... worked like a charm:D
     
  5. uptownspeedstar

    uptownspeedstar New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 1, 2007
    The exhaust hangers maybe rubbing on the rear bumper reinforcement. Same thing happened to me with my rs-r gt2.
     
  6. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    i dont know what kinda exhaust I have ... but it rattles
     
  7. Filer0128

    Filer0128 New Member

    Messages:
    70
    Likes Received:
    3
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    o yeah... an i ground a little bit of metal out of the bumper rebar...
     
Verification:
Draft saved Draft deleted

Share This Page