1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new motor new problems

Discussion in 'Engine Building' started by 600ryda, Mar 24, 2010.

  1. 600ryda

    600ryda New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 16, 2010
    i finally worked out most of the problems on my newly rebuilt motor. but now i have two that im worried about, the first is a tap the second is gaskets. i bought a first gen obd0 head and slapped it on a obd2 block. the head supposedly had some new valves put in and it was milled. well i have this decently louder than normal tap coming from the head, so i put in skunk2 springs thinking the springs were weak nothing changed. i could almost desrcibe the noise as diesel motor sound so weird. i did a little research and i found other people having the same problem and thinking its the lma? sound right? the noise is loud at idle but quiets out a llittle when the motor revs. any thoughts? second my motor seems to be seeping a lil bit of oil from the front corner by transaxle between block and head not alot. do gaskets need time to seat and is this normal or should i be worried? thanx.
     
  2. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Check your valve lash, if that doesnt fix it then LMAs may be the problem, and as for the oil seepage your gasket isnt sealing.
     
  3. 600ryda

    600ryda New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 16, 2010
    the valve lash is good went over it as couple of times because of the noise lol. didnt change anything. can i drive with the bad lma? i dont want to ruin anything i cant afford that shit right now. as for the gasket is there a possibility that it will seat after being driven for a lil while. it dont seem that its leaking anywhere else just that corner and only very slightly
     
  4. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    how was the head stored? LMA's MUST be stored in oil or when you first start your engine they run dry, and that could cause them to wear down.
     
  5. 600ryda

    600ryda New Member

    Messages:
    22
    Likes Received:
    1
    Joined:
    Feb 16, 2010
    the lmas were just in a box with the rest of the parts not in oil thats good tol know forf future though. i drove my car to the local tuning shop same place i got the head and they said it sounds like piston slap from forged pistons whiich i do have. anyone else heard of this? and what kind of oil do u guys recomend i know honda says 5w-30 but my motor seems a lil loud im thinkin maybe some 10 would quiet that up? oh yea that gasket seated no more seepage chea/
     
  6. ricksautomotive

    ricksautomotive honda dealer tech

    Messages:
    479
    Likes Received:
    11
    Joined:
    Mar 17, 2010
    Location:
    lancaster, ca
    i had a civic (2001) with this kinda issue. sounded like the valves but when you push in the clutch-all sounds normal. if this is your problem have your trans rebuilt after you check the throwout bearing and pilot bearings are good. if they are bad replace them and try that before rebuilding the trans
     
Verification:
Draft saved Draft deleted

Share This Page