1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No 4th or reverse gears in tranny

Discussion in 'HYBRID -> EG-EK / DC' started by mrvanparys, Jan 8, 2004.

  1. mrvanparys

    mrvanparys Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jun 12, 2003
    Hey,

    I obtained a tranny for a d16z6 last year. It was grinding going into third so I got it for fairly cheap. When I bought it all the gears did work. I opened up the tranny and found a broken shift fork for third gear so I replaced it. I just put the tranny back on my car and first, third and fifth gears work perfectly. The bottom three gears are another story. It will go into second but just barely and I have to pull on the shifter pretty hard. Fourth gear does not go in all the way so it pops back out when I hit the gas, and I can't even get it part way into reverse. I was wondering if anyone had had this problem installing a tranny or a complete swap. Any ideas would be much appreciated.

    Thanks
     
  2. civic15.8

    civic15.8 Senior Member

    Messages:
    521
    Likes Received:
    0
    Joined:
    Feb 17, 2003
    Location:
    alabama
    first i wouldnt have bought the tranny but you already did so... but i think your problem is your syncrinos (MS)
     
  3. Hatchbacks Anonymous

    Hatchbacks Anonymous Senior Member

    Messages:
    1,501
    Likes Received:
    0
    Joined:
    Nov 26, 2003
    Location:
    Anonymous
    I believe your tranny is....how do you say....ah yes.....fucked. Good job man :thumbsup:
     
  4. solblu

    solblu Senior Member

    Messages:
    378
    Likes Received:
    0
    Joined:
    Jan 17, 2003
    Location:
    Ricer
    Did you make sure the Detent balls got put back in?
     
  5. statiksol

    statiksol Banned

    Messages:
    141
    Likes Received:
    0
    Joined:
    Mar 7, 2003
    take it apart, and rebuild it. you did something wrong when you put it together. just play with it. you gotta learn somewhere.
     
  6. HellBentHONDA

    HellBentHONDA Senior Member

    Messages:
    404
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    wa state
    sounds like the synchro rings are damaged. depending on your mechanical prowess, you probably dont want to tackle that kind of job.. :(
     
  7. preluderjs

    preluderjs Senior Member

    Messages:
    701
    Likes Received:
    0
    Joined:
    Oct 3, 2002
    Location:
    san diego
    Save and invest in a working tranny maybe?
     
  8. 91CRXSI

    91CRXSI Member

    Messages:
    55
    Likes Received:
    0
    Joined:
    Jan 9, 2004
    Almost sounds like somethings wrong with the shift forks or the linkage
     
  9. nautique196

    nautique196 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    Ya definitely check the linkage, its common to all the gears you pull down in. Shift forks are pairs usually so like 1 and 2 or 3 and 4 will be hard. Syncros will usually go out 1 at a time and progressively get worse grinding noise into the gear.
     
  10. dtob

    dtob New Member

    Messages:
    578
    Likes Received:
    2
    Joined:
    Mar 18, 2007
    I agree. The linkeage for 2,4,R is fubared. You probably didn't re-assemble properly and something got messed up. Take it back apart and try again.
     
  11. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    You guys should have let him know 4 years ago. lol
     
  12. dtob

    dtob New Member

    Messages:
    578
    Likes Received:
    2
    Joined:
    Mar 18, 2007
    Bwahaha.. Nice thank for the heads up.
     
Verification:
Draft saved Draft deleted

Share This Page