1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO AC!!!!

Discussion in 'HYBRID -> BA-BB /CA-CD' started by Blk_95_lude, May 18, 2005.

  1. Blk_95_lude

    Blk_95_lude Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    May 13, 2005
    recently i found out that my ac wasn't connect, i plugged it in only to find out that there is no power in that wire. The compressor is fine because i jumped it from the battery and it kicked on. I tried to follow where the wire goes but its a bitch because it blends into the harness really good. I was just going to run my own wire with a switch but i'd rather find out what the problem is first. Thanks
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    is there a fuse/relay for the AC...might wanna check that.
     
  3. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    :werd:

    Check your fuses. Then, trace the wire back as far as you can, and observe the color of the wire. There has to be a relay for that wire. You should only have to replace the wire before the relay or after it. If your switch is working properly, you should have continuity between the terminals when depressed.
     
Verification:
Draft saved Draft deleted

Share This Page